your drobo is shortly finishing startup phase


I have Dashbord 2.6.4 connecting to a drobo-FS.

The dashboard shows (in German):“Ihr Drobo ist kurz vor Beenden der Startphase”
Free translation: “your drobo is shortly finishing startup phase”.

Drobo is running since days…

There is no access to settings of the drobo via dashboard.

Drobo as network storage is working fine.

Any idea to get the “startup phase finished”?



hi, ive seen a few other posts about a nas device having this message, but i think its good if you can leave it for at least the same amount of time as a rebuild might take.

for example, if you have 10tb, try to leave it for at least 10 days just in case it is trying to fix an issue.

after that, we can check for some more things too.

I have the same issue. And they are four fresh 1 tb drives, I am not transferring any data. Fresh install. I have a 5N and FS. FS has been flashing yellow and green for a week, no change. Does is need a different dashboard to work?

hi, as far as i know, adding new drives for the first time to an empty drobo, should go fairly quickly.
would you be abe to post back with some more details when you can, about the dashboard, firmware and drives that you have?

and just to check… did your drobo have any data on it at all before?

Try the following ( refreshing your firmware without drives installed )

  • Power down your Drobo
  • Once powered down, eject your drives
  • Power up the empty Drobo
  • Download Drobo FS firmware from our website
  • Go to Dashboard > Tools and select Manual Update, follow the prompts to install including rebooting empty Drobo.
  • Once rebooted, power down your Drobo
  • With Drobo powered OFF, insert your drives into Drobo and power up


OK, so I also have the 5N along with the FS. Will that make a difference as far as the firmware goes? Once I plugged the FS back in with the new drives, Drobo dashboard recognized both the 5N and FS but now only sees the 5N. Aren’t they two different firmwares?

Also, this Drobo was used before and I had a failure of data and had that recovered ($7000, thank you very much). I am attempting to use it again with all fresh drives, no data.

I am unclear, did you try refreshing the firmware without drives installed ?


No, I didn’t refresh because I have the two Drobos. Do I also need to turn off the 5N as well as the FS? The FS is not recognized on the dashboard any longer although it was earlier. I just started refreshing it as you outlined when I went to the Drobo dashboard and only the 5N is on there and it is powered on. Now what?

… and after the procedure my data is still there!?



I followed the procedure and the manual update was a failure.

Hi, i’m getting the same error message.

Is there any reason for this behaviour?

I’m wondering if the firmware update will solve the problem.



hi andre,

it seems to be showing that you have about 75% used, but 100% free
i think it is still carrying out some process to revalidate the files, can i ask how long have you been seeing this message?

Hi Paul,

for days now - it’s not switching to ‘normal’ even after 4 days + …

I’ve discovered an interesting event in ‘nasd.log’. Maybe it’s related to the issue …



13:35:50 up 4 days, 23:00, load average: 0.00, 0.00, 0.00

uname -a

Linux Drobo-FS #1 Fri Aug 14 14:18:12 PDT 2015 armv5tejl GNU/Linux

tail -f -n 10 /var/log/nasd.log

Fri Sep 11 08:21:51 2015: HandleTimeoutEvent: Calling IOCTL
Fri Sep 11 09:25:37 2015: HandleTimeoutEvent: Got TIME VALID! Seconds Since Epoch: 1441959937
Fri Sep 11 09:25:37 2015: setTimeIfLooksValid: Ignoring time from Vx Kernel since our time is from NTP or DD
Fri Sep 11 09:25:37 2015: HandleTimeoutEvent: Calling IOCTL
Fri Sep 11 10:29:24 2015: HandleTimeoutEvent: Got TIME VALID! Seconds Since Epoch: 1441963764
Fri Sep 11 10:29:24 2015: HandleTimeoutEvent: Calling IOCTL
Fri Sep 11 11:33:11 2015: HandleTimeoutEvent: Got TIME VALID! Seconds Since Epoch: 1441967591
Fri Sep 11 11:33:11 2015: HandleTimeoutEvent: Calling IOCTL
Fri Sep 11 12:36:57 2015: HandleTimeoutEvent: Got TIME VALID! Seconds Since Epoch: 1441971416
Fri Sep 11 12:36:57 2015: HandleTimeoutEvent: Calling IOCTL

thanks for time info andre,

when you mentioned nasd it reminded me of this thread:

can i check if you have tried a shutdown of the computer, and then also a shutdown of the drobo and to reboot it?
im not sure if the same info in that thread applies for you, but i would try to reboot first before anything else.

Hi Paul,

seems that ‘minidlna’ (DroboApps) caused the problem by allocating to much memory while the system was still initializing … i’ve simply killed the process (minidlna) and … voilà!

Drobo went back to normal.

Thanks for your help,


ok thanks for the info, and thats great news :slight_smile:

I have the same problem since many months now.
I have a drobo FS which I update manually like mentioned above in the thread and I have Dashboard 2.7.0 working on iMac mid 2011 running OS 10.11.2. The problem don’t resolved after upgrading manually the firmware.
The problem arises before the upgrade to El Capitan.
I don’t remember well but it’s possible the things begin to go bad after I try to install droboApp for Plex. I never be able to have this App working. Now I can’t access my drobo with Dashboard as the Dashboard is still waiting the startup finished soon (!) since many months now !!! Otherwise the partitions are visible and accessible in the network I can copy files and so on but I can’t modify anything in the structure of my Drobo.
Any idea on what’s going on ?
How can I identify and kill a process eventually linked to a DroboApp issue ?

hi, maybe you also have the same minidlna app that was on Andrés drobo too?
im not sure exactly how he did it but maybe if André gets a chance to post how he stopped his app it might help too

Hi Paul, Yellowman,

sure - the issue was caused by an memory consuming application (in my case minidlna). I was able to restore normal operations by killing the process / disabling the application. As it turns out, it’s working flawlessly with a limited amount of files being served by minidlna. Just reduce the media-library to the most frequently used content.

  1. DroboApps admin

  1. Drobo console (dropbear/SSH needed)

cool thanks for more info André, hopefully that will be useful to others too