Your Drobo is in the final stage of starting up

Last night I upgraded the firmware to 3.3.0 and dashboard to 2.6.10. It said everything was successful. However when I came in this morning to do something my drives were not mapped like normal, and it acts like it’s still in the final stages of starting up. I’m able to access my data if I manually browse the network and enter credentials, but when I go to Shares on the dashboard it says “Your Drobo is in the final stage of starting up. This will only take a few more seconds.” It’s been like that presumably all night and for several hours this morning after troubleshooting it.

Any ideas what this could be?


I was able to solve the problem by removing an older version of nfs I had installed. Hope this helps others!

How did you manage to remove the old nfs? ssh fails for me… “Connection refused”

hi martiin, here is another thread which may help as seems related:

(thanks popdocks for your post to let others know what fixed things for your issue.)

Sorry for the delayed response. I just deleted the nfs folder in the DroboApps share, restarted it and then uninstalled it on the Drobo Apps screen in the dashboard.

Resurrecting a necro-thread here, but whatever. Someday the search engines will find it…

Anyway, I had the same problem after installing Transmission. The web interface (port 9091) worked fine, I was able to work with torrents, everything seemed fine but I couldn’t get in with Drobo Dashboard. Everything was blocked with the “starting up…” message.

What worked for me was this: ssh into the drobo (in my case, a DroboFS) with username ‘root’ and password ‘root’.
cd /mnt/DroboFS/Shares/DroboApps/Transmission
rm -r ./*
then use the power switch on the back of the unit to gracefully (?!?) shut it down, then power it back up. This time it comes up fine and Dashboard sees it.

Any idea why this happens? What can be tweaked about apps to allow the system to finish coming up? I really want to reinstall Transmission, but not if it’s gonna keep Dashboard from working.