Drobo

you have GOT to be kidding me

my drobopro is very full

while at work today i decided what the heck, and i ordered a drobo v2 to keep my 'pro company

i get home… and my drobopro is in a reboot loop!

all the activity lights count up as he goes through his boot process, its detected by dashboard, the first (and smallest) of my 3 volumes mounts (and is visible both to windows and to dashbaord), and two of the capacity lights light up,

then it shutdowns and starts this over

i’ve tried booting it without any hard disks in it and seems ok (it just asks for a hard disk!)

when i put one in it says too many drives removed, so i put the rest in, and it finishes booting and then repeats the reboot loop just as above!

Please open a support case!!

I’m doing that right now, i’ll post you the number

i did manage to pull logs off it while it was trying to initalise the second volume but im not sure how useful (or complete?) they will be~![hr]
Question Reference #100824-000267[hr]
very basic troubleshooting - rather than running it over iSCSI to my x86 win7 machine, i’ve tried it over USB to x64 win 7 machine

interestingly it mounts a different volume first (but still sees it and know how full it is - which is encouraging)

but then still reboots at the same point.

also now i’ve moved it, i notice one of the rear fans seems to be rattling, i wonder if part of the electronics is maybe overheating (i know drobo itself isnt since it doenst have the red let me cool down light!)

I’m just going to power it down for now and see what support/jennifer come back with!

(who knows maybe it’ll be happy by morning!)

this should be a warning to you all - your old drobos will get jealous if you buy a new one and have a temper tantrum! :wink:

sigh

so previously it booted ok without a diskpack, and it did start to mount my current diskpack but for some reason that diskpack made it reboot during the mounting phase. the guy i spoke to said that sounds like a diskpack issue rather than a drobo issue (i agree)

so they sent me firmware 1.1.10 and had me remove my diskpack, then apply that firmware to the drobo

now drobopro doesnt boot at ALL - every light comes on, it sits there like that for 30 seconds, then reboots. doing a pin reset has no effect, and since it never even starts the scrolling lights for it booting, its not at all detectable by the computer, so there’s nothing can be done to recover it.

I have to RMA the unit now - and there’s still quite a good possibility that when i do get my “new” drobopro - my funky diskpack will make that one go into a reboot loop.

Just out of curiosity (and because it worked on a looping Pro here at work), will the Pro boot with the disk pack, but without any data connections (no USB/Firewire/Network)?

This reboot Loop was exactly the same thing I experienced one thread below. It turned out the Disk Pack was the problem as it was nearly full. Dthe Disk Pack consisted of only five Drives so I added 2x 2TB WD20EARS before booting the Pro. After reboot the two blank disks were recognized and drobo started moving data onto the new drives. The reboot Loop was history. After that I rebuilt the drive index and everything is fine now. Drobo is running 24/7 without any hiccups.

But I guess adding new drives is not an option for you as all 8 slots are already populated. Maybe you try removing the smallest drive and add a new 2TB one like you normally do when adding capacity and then turn drobo on.

EDIT: You should try one of those 3TB Seagates and remove one of the 2TB drives. That’ll probably work.
It is good to hear they are releasing a new firmware. That should adress the reboot loop problem many ppl are experiencing…

@ bhiga currently it doenst even being to start to boot operation with or without disks, power on - all lights come on - then all lights go off - thats it

@anderson :

yeah i think the issue is in the disk pack being almost full

apparently the new frimware should have allowed it to boot, but instead it hosed my 'pro

the new one will hopefully arrive next tuesday (monday is a holiday) i’ll keep you all informed!

so i got a “new” DP today

as expected with the same firmware it reboots while trying to mount the second volume (just like my old drobo).

since im reluctant to immediately try the new firmware they have sent me (that broke my old DP) im trying to boot it in read only mode now, see if that helps (at least i will be able to rescue some data!)

I’ll keep you informed[hr]
Hmm, curiouser and curiouser…

in read only mode, drobo powers up and stays up…

it goes through boot and is detected by dashboard - it shows the empty pie chart (which would usually fill up as drobo mounts my volumes), it shows the three volumes (but not how much is “used” as that gets filled in as it mounts them)

two capacity lights come on - which is the point where it usually reboots - only now it is no longer detected by dashboard… the capacity lights continue to fill up until 9 of them are on…

then the drive lights start flashing green/orange (as in a rebuild)

however drobo is in read only mode…

and its not detected by dashboard

and there is a single drive showing in windows explorer, which i cant access yet

i will leave it for a little while and see what happens…

any opinions are gratefully recieved tho!

ooh, a second (but still unusable) drive letter has appeared in explorer

i’m hoping that after it finishes “thinking” a third one is going to pop into existence with all my data suddenly on it :)[hr]
steadily more curious… (I’m guessing im learning here that drobopro can be very very slow when in degraded modes)

over an hour since it booted…

the pie chart now shows the correct 11.63TB used

all three volumes have drive letters

windows thinks they are all unformatted (slightly disconcerting) the “used space” next to each volume hasn’t been populated yet (just shows a “-”)

it does think data protection is in progress (flashing green and yellow both in dashboard and on the unit) - im guessing this what is slowing it down so much

this is connected to my x86 win 7 box over usb2 (i figured i’d go for the “safest” interface while doing this

I’m going to watch a tv show for 40 minutes then see what its doing after that is done!

ok so i had the unfortunate realisation that although it saw the three volumes… and they werent mounted by windows… and all the lights were flashing… in fact all 8 hard disks had gone to sleep, so it wasnt actually doing anything!

i guess my only way forward is to try the 1.1.10 firmware now…[hr]
Right, successfully put 1.1.10 on my drobopro (with all the disks out)

now lets see if it boots with the disks in (support originally seemed to think that this firmware could cope with my disk pack)

i hope they are right because frankly if it doesnt, im kind of out of options![hr]
WOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO

it may have taken a further 50 minutes to boot… but now its mounted all volumes, so far everything looks like its there… it doing a rebuild (which i tihnk i will definitely let it finish!.. 70 hours to go…)

then i’ll do a scandisk… check for any FS errors[hr]
for those who are curious, it looks like the new firmware mounts the volumes in a differnet way. instantly upon connection drobo seems to see the total used space, then goes back adn mounts the volumes, previously it seems to do this the other way around

Good news indeed! Now time to make a backup. :slight_smile:

Haha, I can’t afford to have a second drobopro just to backup my first

My irreplaceable data is, of course, backed up off-site. My media library would just be an enormous pain to recreate, but if it’s a choice between that and $2000, I’ll take the risk!

Yeah, I’ll take door #2 for $2000.

actually, the data file sis only half the story, a big part of setup is getting the episode summaries, trailers, coverart etc etc, i used synctoy to copy the whole drobo, minus the actualy MKV/AVI/M2ts files so i got the directory structures and the metadata backed up - its only 17gb