XBMC and Drobo 5N

XBMC doesn’t recognise any of the shares in my Drobo - not via SMB or AFP.

I’ve tried setting the SMB Workgroup name to be identical in XBMC and Drobo but that didn’t help.
Also tried to enter the shares path manually - didn’t help as well.

I do see the shares in my Mac.

Any suggestions?

Managed to get it to work on mine using a separate PC on the network as server. IT guy is trying to get it installed on the Drobo itself.

I had to set permissions for access to the shares in the Drobo Dashboard to allow people to access and edit the share concerned.

I set up the paths in Xbmc to the Drobo files concerned on the shares.

One of them will not recognise. The enly problem I have is one file XBMC wont find because it has mixed media in it (some photo and some video). But the pure video, or purely music files linked with no problem after I resolved a couple of minor networking problems. To resolve access to the “photo” library I probably just need to get around to organising the file types better so there isn’t mixed media in it. But Video file and Music file no problem.

So it should work for you all things being equal.

Although I can’t tell you what’s wrong in your case, but it is possible because
my OpenELEC (Linux + XBMC) instance has no problems accessing my drobo 5N via SMB.

thanks bytec, i learned something new with open elec :slight_smile: