Drobo

Wordpress PHP update

Wordpress is still working out of mydrobo, but it warns of a very old PhP version. Drobo runs something like ver 5.xx, whereas current PHP version 7.xxx. As a result, many newer plugins cannot be installed and, I guess, at some point, WP will stop self-updating. As far as I understand, the PHP cannot be updated by the user, so an update is desperately needed!