Won't mount and lights are different

My DroboPro just started acting up. It will not mount at all now. All the lights come on during startup, like they always did. But, after just a couple minutes, all lights go off except the power light, and it is bright yellow/orange. The activity light is on it seems, but it is a dull orange (if it is on at all.) None of the drive lights are on, nor are any capacity lights on.

I never see any evidence of the Drobo mounting. Dashboard never sees it. I am connecting through iSCSI to a Mac Server. I have turned the unit off, reseated all the drives, left power off, etc. Anything that I’ve read on here I’ve tried, but I might have missed something.

Thank you in advance for any ideas.


hi whardy have you tried powering it on without any cables connecting it to the computer?

I haven’t, but I will do that. With or without drives in?[hr]
I did this with the drives in. Everything seemed to be normal in startup. All the drive lights were green. The power light was bright green and the activity light a dull green. It went to two blue capacity lights being lit. Then, everything went out and the power light came on a bright orange/yellow and the activity light a dull orange. That was with the iSCSI disconnect and nothing else connected except power.

Any ideas out there?

Sounds like DroboPro isn’t detecting a data connection and going to sleep.

Being that iSCSI has lots of dependencies (a change of IP address or subnet can break the TCP/IP part of the iSCSI connection), I recommend disconnecting the network cable and connect via USB.

If it mounts via USB you can proceed with checking the IP configuration and trying to reestablish the iSCSI mount.