Drobo

Won't connect after power outage

Ok, I figured out how to more things to my Drobo mini using my time machine. In time machine, I set it to encrypt my files with my thunderbolt cable attached, which it started doing…then power when out for about 30 minutes.

Needless to say, so did my computer, etc… Now when I turn my drobo back on, I get No Drobos Detected. Currently there are no Drobos detected. I have a green power light on and a long blue light along the bottom of the drobo mini. Then it turns off, reboots. I then get yellow edges. Green light power light and blue line The blue light will flash and go out and restart.

Any one know what to do to fix this? I’ve tried, restarting, restarting with USB cable, restarting with thunderbolt cable, uninstalling, reinstalling drobo dashboard…NOTHING is working. The machine flashes lights after 5 minutes and restarts then the green power light stays on.

I do not see the drobo in my finder either.

Please help.

hi cindel,
it could be a power surge that has caused something to go wrong, but what happens if you try the following:

  • to power all off (drobo computer, all)
  • to disconnect all cables from drobo
  • to boot up the drobo as usual (with drives still inside it)
    (what does it do now?)

if the same problem happens with rebooting:

  • then to power off the drobo,
  • and to remove all drives (remembering the order)
  • to power up the empty drobo on its own
    (does it now power up and show the moving blue incremental leds and then go back into standby mode or does it still reboot in the same way? what about the lights for the power and psu?)

(if you need to do something before any more posts or other users post on this page, then please do not put any drives back in UNLESS the drobo is powered off)

Thanks Paul for taking the time to respond. I did exactly what you said but the same thing happens.

With drives in, I get 6 sequence of lights. Turn on and I get

  1. yellow on both side edges, blue bottom
  2. yellow on both side edges
  3. yellow on both side edge, power button yellow for a sec
  4. yellow/green flashing of power button
  5. green power button
  6. green power button, blue line along bottom
    then it starts all over again

I thought it might be the power cord but after doing research on the forum, following the instructions…
no drives in I have a solid red light at the top left, power light green

It should see my drobo with no issue.

I took a video of what it is doing and uploaded it to YouTube.

https://www.youtube.com/watch?v=Nnwv1_ROJq4

thanks for the video cindel,
it looks as though your drobo mini is not reaching the last part (approx last 10%) of the bootup led sequence, when compared to this one:
https://www.youtube.com/watch?v=CcA_BtbpDxk

just for clarification, was your video link, when it (did) have the drives inside?[hr]
btw are you using an msata card which is still installed in the mini?

Yes Paul, The 2- 2TB drives were installed.

Mine takes a little over 3 minutes to go thru all the sequences where the one you posted takes less than 2 minutes. I think you’re right, it’s missing the bootup led sequence. I’ve even tried resetting with the tiny hole in the back of the machine.

No I don’t think that there is a msata card installed in the bottom of the mini. I can purchase one but didn’t want to unless I could get it working properly.

thanks for the info,

oh its ok about the msata, it was just to check if you had installed/bought one, as sometimes a faulty one can stop it from booting or working properly so its probably not that.

if your first copys of data were when you had the power outage, then doing that reset probably did not lose you much but it might be worth trying the reset process without any drives inside, following this article closely, just to make sure that the reset process did take place:
https://myproducts.drobo.com/article/AA-01424

after the reset process is complete, it will probably be a good idea to reboot the drobo a couple of times too.
(do you still have the same bootup problem after that)?

if your drobo mini is relatively new, it is probably a good idea to raise a support ticket for the team too, as it may be that the mini got damaged

Paul, THANK YOU, THANK YOU, THANK YOU. I think that might have worked!!! It’s showing up in my dashboard and my finder.

hey thats cool - nice one cindle :slight_smile: