Drobo

Windows 7 Pro x64 Network Backup

Hi-

I am trying to use my Drobo FS as a network location for my Windows 7 Professional x64 laptop. I have done the following:

On the Drobo FS:
Created a user for the backup
Created a backup folder named pc-backup
Gave full rights to my created Drobo FS user

On Windows:
Set my network location as \drobo-fs\pc-backup
Entered my username/password (user created on drobo)

During backup I get about half way and then the backup fails.

I googled the windows error code: 0x8078015B but I can’t seem to find a reason why it would time out. I have tried mounting/unmounting the share and adding as a networked drive but it still times out. Would anyone know why?

Are you using the Win 7 Backup Utility?

Yes the delivered Backup and Restore utility. Also this is a clean install, not an upgrade.

Ok so I did the following last night to confirm it was the drobo that may be the issue. I ran the backup utility and created an image and backup point on my WHS server. I saved it to a shared folder I created and it saved without a problem. At this point I am not quite sure what may be causing the issue but regardless I am unable to backup to it. :frowning:

As an fyi. the only thing i can get it to backup is my profiles and libraries but not the system image. is this something i can open a trouble ticket for? i would really love to be able backup my system image to like i do with my whs box.

Do you get the same issues if you use a different back up utility?

Do you have the same issue if you just drag and drop data to the FS?

Yes you can open a case, if you are opening in the US helpdesk, please put to my attention then tell me the case number so I can take the case.

windows 7 just fails time after time to save the image so i purchased an acronis lic. and am using that. it appeared to save the image and files without issue.

Its working fine for me to the drobo, I did not use ANY permissions or users. Just make a folder on the drobo called backup and try EVERYONE and see what it does.

I was able to use the built in Win 7 software without any issues, i just created a new share and started the back-up. Not sure why you are setting up users and the such but i will try with that next.

Demeaning a product so quickly is pretty childish. As the problem is more then likely a setting error or user error it is unfair to blame the drobo so quickly.

you know im only demeaning it because i spent 1500 on it and it will not work and im sure that im doing something wrong but everything i could think of. ive tried resetting the router, changing the computer setting it from static to dhcp and at this point, same with the drobo and still it times out and disconnects. i get the message from true image that the share isn’t found yet i can connect to it so at this point i just dont know. i am out of possible guesses. i turned of the users and set the folder to everyone. the last thing i did was turn off ipv6 for my router so im checking now. the issue is that i have 2 macs, a laptop and 2 pcs i would like to get backed up. i just assumed it would be plug and play but i don’t know at this point. i apologize about the post but im frustrated and would like to get this thing up and running instead of letting it sit around to collect dust.

Just curious, but is there a specific reason you got a Drobo FS instead of adding more storage to your WHS machine?

I have two Drobo (gen 2) units connected to my WHS machine and they work great for backing up on my Windows machines and serving files. There were also cheaper than the Drobo FS, though perhaps if I was to redo it, I might get a Drobo S.

no i am removing the whs machine. it’s nice but i am going to take that machine and change it to a boxee/media pc and connect it to the tv. i’m going to use the drobo for system images and for storage of tv/movies/music.[hr]
So i figured out the issue. i am an idiot.

PROBLEM: Windows/Mac timeout or give error messages that drobo is no longer connected when writing/saving large files like system images to it.

SOLUTION: Check to see if you have IPv6 enabled on the router.

I turned off IPv6 and it is working properly. an id10t error.

Glad to see you were able to work through it.

Good to hear it got settled. IPv6 scares me because I don’t completely understand it yet. :slight_smile: