Windows 10 Back Up Error

Hello there,

My Windows was running an Automatic Back up and File History to my Network DROBO beautifuly.

That was until I’ve decided to disconnect my DROBO. Now I always get an error message everytime I chose to reconnect it (error code 0x8007000E).

Windows is trying to identify the issue. I have been asked to also check with DROBO if there is any solution as well.

I have cleared all the previous back-ups from the DROBO in an attempt to “start fresh”. No luck!

The reason it all started was very siily … I was showing a friend how good the back-up was (specially the file history). There is an option that says “disconnect the storage location” (or similar). I showed him that he could change the location of the drive … and then I disconnected my DROBO just as an example!!! Then … when I tried to reconnect … that is when it all started!!!

In other words … I stuffed it up.
Your help would be SO SO SO appreciated. I really need this back up running again!

I thank you in advance … for your help and attention.
Kind regards, Marcos Prado

Is the backup utility you’re using built into Windows 10 or is it a separate application you’ve installed? When you say you’ve “disconnected” your Drobo, do you mean you’ve removed it as a potential destination for these backups and that the application is failing to find a suitable place to store its backups? Isn’t it simply a case of pointing the backup utility at a suitable folder on the Drobo and telling it to store its backups there? Or, do you mean you disconnected the Drobo from the network and your PC can no longer find it?

Hello Johnm,
Thank you for your reply. Yes, it is the automatic backup from windows 10. Yes, I have removed it / disconnected the Drobo as the location for the backup. It was connected, all working fine … but silly me decided to disconnect the Drobo and now I can not connect anymore. The problem is that everytime I try to run the backup (or even the setup) it gives me the error. I wish I was able to at least select another location (or run any other setting) … but it just doesn’t allow me!! Thank you for your time and attention … hope you can help me. Much appreciated!! Cheers!

I hope I haven’t raised your hopes too much as I’m not a big user of Windows these days and I’ve never used Windows 10 at all. If the app had been one you’d installed I would have suggested reinstalling it so as to recreate your preferences file, but as it’s built into Windows that is not so easy. Perhaps the configuration is stored in a .ini file that you can edit or delete and re-create, if you can find it.

Let’s try another approach. How was your 5N chosen as the backup destination? By that I mean, did you map the network share as a drive letter, such as G: and use that as the basis for your backup destination (e.g. G:\Backups) or did you navigate to it as a URI (something along the lines of \Drobo5N\Private\Backups)? When you tried to reinstate it, was it mapped the same way as it was before?