Drobo

Which firmware is needed to support 3 TB drives?

I was thinking of upgrading the hard drives in my Drobo 2 to new Western Digital 3 TB drives and wonders which version of the firmware I would need in order for this to be supported?

Currently I use a quite old version, 1.3.5, because I’ve found that it it works quite well with TrueCrypt.

http://support.datarobotics.com/app/answers/detail/a_id/506