Drobo

vSphere 4.1 Installation - No LUN

I’ve tried both NTFS format w/ 2TB but my vSphere 4.1 still doesn’t recognize the LUNs in the DroboPro but my vSphere has no problem seeing all the LUNs from my DroboElite. What’s the trick? I remember when the Pro first came out, I had it working w/ our ESX 3.5. TIA.

Btw, I also tried 3260 & 3261 but no go. Just trying to connect to a single host.

rambo, I believe that VMware vSphere is only supported on the Elite and B800i, no on the Pros. In fact, if I’m not mistaken, ESXi is not supported at all - although we have used ESXi with an Elite before.

DroboPro is certified on VMware ESX/ESXi 3.5 and I remember when the Pro first came out, I had that configured w/ multiple datastore in my ESXi 4.0 or was it 3.5 - don’t exactly remember.
http://support.drobo.com/app/answers/detail/a_id/443/kw/drobopro%20vsphere/r_id/100004
Further, if I’m able to provision or thin provision LUNs to my Windows server, technically it can be done in VMware. We are not using ESXi or vSphere Hypervisor! We only use VMware Essentials/Essentials Plus and vSphere.
No big deal! Will get it to work somehow. Tks for reply!

Got the official reply from DRI and the ans is NO vSphere support natively on the DroboPro! The Pro provides no VMFS support w/ the current firmware release. Don’t understand why & how it would work in 3.5 but no 4 & 4.1!

I must have been playing w/ VI or ESX/ESZXi 3.5 then. What a major disappointment! Further, using the RAW 2TB method is also unsupported and if timeouts & slow performance are the outcomes - we are on our own!

Anyway, will continue with the experiement.[hr]
For VMware backup/replication, do U also use UltraBac or something else? FYR - we are one of Veeam’s GoldProPartners here & working towards the DVAR or VAD status!

Hi Stephen, Sorry to say, but that’s quite right.

What’s quite right? IMO, that’s completely WRONG. Why don’t they just say DroboPro is not supported in vSphere PERIOD? Instead of recommend us to upgrade to the Elite/B800i. Let’s chat off-line. Shall we?