"Volume Size" page not presented during volume creation

Howdy, I’m working with a 5D attached to a Mac mini running 10.11.5, firmware 3.5.0, dashboard 2.8.1 with 5 4TB drives with the dual disk redundancy option selected.

When setting up a volume, I get the “Format Type” page, but I don’t get the “Volume Size” as shown in the documentation at


The next page after the “Format Type” is the “Volume Name” page that says I’ve selected a maximum volume size of 64TB, and if I proceed, it does create that large volume.

I get the same result if I use the Tools > Format option, or if I go through Tools > Drobo Reset.

I’m wondering if I am missing something?

yup, the latest dashboard version does not allow sizing volume size. Drobo will go ahead and create the 64TB volume.

Yep, it’s an issue with the new dashboard, and I believe firmware. As I tried using an older dashboard version and still was not able to change volume size.
With my case, I need to create 3 volumes and now I cant. Our last 5D had no problems creating multiple volumes and sizes.

I contacted Drobo Support and was told this: The Drobo has the default volume size of 64TB on firmware 3.5.0. You can create a second volume by clicking on enable backup and creating a second “backup” volume. So in theory you can create 2 volumes, nothing more.

After my last 5D died I was looking at different options for storage (2 died within 2 years) and decided to stick with Drobo because of how simple things are. Now I wish I have gone with another product.

I may have to hit Amazon for a product return and refund and find a product that can have multiple volumes.

Hope the “Backup Volume” helps you out.

hppa, a question about what Drobo support told you about the Enable Backup option . . . I have two 5D’s. The first one was set up using an earlier version of Dashboard - the one that allows multiple volumes. It continues to function normally with the two volumes originally set up, even after firmware and Dashboard updates. Was not aware of latter Dashboard’s restricting the number of volume to 1, so I was disappointed after purchasing a second 5D. Drobo support was their usual snarky selves when I asked about this. Now, I learn from your recent post that utilizing the ‘Enable Backup’ feature within the current Dashboard will apparently create a second 5D volume. The purpose then of this post is to learn from you if you tried this, and if so,

  1. assuming a non-time machine volume was created, were you allowed to specify size and name?
  2. did this have an impact on data already on the 5D?

Edanderson, After enabling the backup feature I was able to select a volume size and name. I did notice the format type does not show HFS+ it shows format type as Backup.

I am using blank hard drives so I do not know if this has an impact on current data.
Currently I have this 5D back in it’s original box, might be sending it back to Amazon for a refund to purchase something else, unless Drobo can come out with a new Firmware and Dashboard to fixe this issue. I really need to create more than 2 volumes.

btw i was able to set up my 5D with a volume of 2TB (as i usually do), (and have set up my gen1, gen2, and drobo-s all with 2x2TB max-volume-size volumes by preference, and more importantly by necessity). my drobo is off atm and i cant remember the exact firmware and dashboard versions but will check tomorrow and make another post for completness)

edit: dashboard is v2.5.3

Hey Guy’s
I found a work around for the volume size issues.
Here is what I did. I took one of my extra mac’s and installed OS X 10.6 and no updates, and disconnected it from the internet. I installed Drobo Dashboard 2.5.2 and turned off check for updates. I rebooted and attached my Drobo 5D, after connecting with Dashboard I clicked Volumes and was prompted with the creation page. I created 3 Volumes at 4TB each, after formatting the volumes I went to my main computer and turned off Check for Updates on the Dashboard and connected my 5D.
Now my computer can see and access all 3 volumes.

I only used OS X 10.6 to run Dashboard 2.5.2, when I tried using Dashboard 2.5.2 on OS X 10.11.5 I could not create my volumes. Not sure if this is because of hidden Drobo files and setting from having Dashboard 2.8.1 installed.

So here is what I am now running.
OS X 10.11.5
Drobo Dashboard 2.8.1 (updates off)
Drobo Firmware 3.5.0
5 x 3TB (3 volumes with a Max Capacity of 4TB)

Good Luck and I hope this helps you out.

thanks hppa, maybe that can help 5donosx (with his 5d, on os10?) :slight_smile: