Drobo

Using Drobo Dashboard 1.6.6 with Windows 7 ?

Hi Everyone,

I just recently upgraded from Vista 64x Business to Windows 7 Ultimate x64.

I currently have the following hardware:

  • First generation Drobo (Firmware 1.3.5)
  • DroboShare (Firmware 1.1.2)

i am using Drobo Dashboard 1.6.6, I noticed I could not connect to the Dashbaord unless I disabled the Home Network firewall, even after allowing DroboDashboard.exe to go through the firewall.

I was wondering if anyone has figured out a way to connect to the dashboard without having to disable the firewall ?

Thanks!

not via droboshare, as expected it works fine on direct connect for me

As you say the problem is with the Windows Firewall

[] Go TO: Control Panel / Windows Firewall
[] Then select (upper Left Corner) “Allow programs to communicate through Windows Firewall”
[] Click the “Change settings” button on this page
[] Now you can click the “Allow another program” button on this same page
[] THen “Browse” to c:\Program Files\Drobo\Drobo Dashboard and select Drobo Dashboard.exe (this one does not seem to be necessary – I selected it while trying to find the problem)
[] In the same procedure (or use “Add” after completing the first) "Browse to C:\Program Files\Drobo\Drobo Dashboard\Support and select DDService.exe
[] After selecting the program and when you are back at the “Add a Program” window click the “Add” button.
[] When you get back to the "Allowed Programs … " under the Control Panel you will see the 1 or 2 programs you have added in the listing of "Allowed programs … ".
[] Both programs should have a box checked in the “Name” column and a box checked in the “Home/Work (Private)” column. You do not need to check the “Public” Column.

Note:
[] In the previous version of Dashboard there was a “Support” subdirectory but there was no “DDService.exe” in it – DDService alone causes this problem.
[] The C:\Program Files directory could also be C:\Program Files (x86) on 64 bit computers.
[] Drobo might want the “Public” box checked for some purpose of theirs that extends outside your local network, but they will have to tell you about that.
[] This applies to a network connected Drobo (first generation) with firmware 1.3.5 and DroboShare with firmware 1.1.2.
[] The computer is running Windows 7.
[] Windows 7 still has the same problem running DroboShare in “startup”. A solution to this problem also exists.


I have since contacted support at drobo.

Their recommendation was to add exception DDService.exe.

This worked, however it caused many problems, because DDService.exe would open up many many many instances ofcmd.exe, net.exe, conhost.exe.

It would slow down my computer immensely. I have since disabled the service, and I am back to normal.

Drobo then recommended i install Dashboard 1.5.1 which I haven’t done yet.