Drobo

Upgrade and lost password

Hiya - just auto updated the firmware and software on the FS - now it wont take my Admin password.
The Drobo FS at work went through the same update and I had no issues … just did the one at home - same password - and now I cant get in … any ideas ?

I’ve got exactly the same problem!

Ok so thats two of us … anyone from Drobo with any ideas ?

.[hr]
… well I have a Drobo working noe … but it took 3 reboots today even after the reboot from both the firmware and the dashboard.
So maybe the firmware didnt take properly ?

The constant reboot seems to have worked.

If you left Admin as your default username make sure you capitalize the A.

If you are still unable to log in, please contact support for a password reset.

Mine was Admin as the name with my password.
But it still would not take the password.

It worked after three reboots.

As mentioned - it may not have taken the flsh properly ?
Its all I can think of.

But its working now.
Will be watching it.

I had a very helpful response from support, got it reset and working again.

Excellent.
Thats great to hear - they are good units and I am really happy with ours backing up info as we go.
Wouldnt be without them now we have them.

Doc

I got exactly the same problem today…!

After the reinstall of my Macbook Pro i can’t login on my Admin account.
“You entered an invalid username or password.”

But i am very sure that im using the correct password.

I Hope someone can help me!

Using Capital A?

If that doesn’t work, contact support for a password reset.