Updated to 3.2.2, constant CPU load of >8!

I updated my 5N last night - I’d missed the last couple firmware updates over the last month, so before this I was on 3.1.x. I didn’t initially have any issues accessing AFP, I have seen constant CPU load of over 8 (reaching above 10 at times) which is utterly crippling the unit. Now I can’t start DroboApps, mount AFP, mount NFS - well, anything - due to the high load. Meanwhile, according to top, the CPU usage is actually almost non-existant - 99.9% idle. I tried shutting down a few heavy-hitting DroboApps for a while, I tried rebooting, waiting overnight; no dice. Anyone seen anything similar, or know good ways to troubleshoot this?

FWIW I updated my 5N from 3.1.x latest to 3.2.2 and am having a similar issue. The update to 3.2.2 and dashboard 2.6.7 went without issue but afterwards I could hear my drobo drives crunching away constantly for hours and network shares mounted to my mac were essentially unusable. The shares took longer to mount after a reboot, and simple tasks like listing the contents of a directory took a very long time, a directory with less than 20 items could take 5 - 10 minutes to show the contents. I left the 5N until the next night and the drives had stopped working so hard but the performance has still not returned.
I opened a support case with drobo but I am lucky I am in a low period right now where I can live with this poor performance for a little while. Firmware updates like this are why people refuse to update from something that works, I was having no issues with 3.1 firmware.

I just updated to 3.2.2 and I am experiencing the high load issue described here. Does this settle down? Any updates appreciated.

Anything… Anyone…?

Using a Drobo 5N… typical usage… with OpenSSH, Transmission and PLex Server DroboApps installed.

uptime - Load Average is about 1.1
top - cpu % is almost 0.0%

Anyone still experiencing a high CPU load average might want to reload the same version of the firmware or, since 3.2.3 is available now, try that.

Is this something you know works because you have tried it or been told by support to do it, or is this a guess?

It’s something I’ve done but I make no guarantee as to its efficacy. I’ve seen it recommended elsewhere in these pages and elsewhere in pages in general. A fresh download and a re-install can do no harm and it may well fix a previously corrupted installation. You, sir, were the one frustrated by the lack of responses so I’m giving you something to try. Good luck.

I tried it and it did not work.

All I am suggesting by the way is you label your advice as a guess if it is that…

No advice you’ll ever get comes with a guarantee.

After months this seems to have spontaneously resolved itself… Magically… No idea what changed.

Maybe it finished whatever it was doing! Who knows? It’s a black box.