Drobo

UPDATE PLEASE: Power light orange - Drobo won’t connect

#1

Hello!

I read the thread named in the title of this post from the Forum History, and would like adapt some details to my situation, ironically they’re pretty similar, to see if anything has changed in 4 years.

I, too, am using a recently replaced 5D due to fan failure. I hooked up a new Drobo 5N2 to my network (setup went well with that one). Whenever I add something to my network, I usually need to rearrange some plugs, readjust the long cables, etc. then I make sure everything is properly re-connected, and finally turn it all back on. During all of that, I did unplug the thunderbolt cable from the Mac port because it is a short cable & would’ve pulled itself out anyway.

On the restart, the 5D seemed to boot up, but went into standby without ever being mounted into the Dashboard nor the desktop. It normally has 3 blue lights, it never made it past the first 2, then straight into yellow with green drive lights.

I have tried the following: rebooting Mac with 5D on, rebooting Mac with 5D off then turn on 5D, went into Disk Util during startup & it didn’t show up, switched ports on the back of the 5D, switched ports on the back of the Mac, and tried tried to grab using Disk Util after startup, but nothing worked.

Mac Pro 2013, Mojave, Dashboard 3.4.2, can’t get the firmware version but know I recently updated it.

The previous post is 4 years old. I wanted to be sure that the trouble shoot process would be the same.

Thank you very much! Have a great day!
:question:

#2

I can close this now, it seems to be something worse. created a support ticket. thank you but no need to respond.