Drobo

Unable to install any app on my new Drobo5N2

Hello community!

I’m new and got my Drobo5N2 yesterday. FYI I’m using a MacbookAir with HighSierra 10.13.6.

I had no trouble with the initiation except that the Firmware updated to 4.1.4 didn’t work over the Dashboard (3.4.2). But I able downloaded the zip file and was able to do the “Manual Update” with this file. I didn’t think much about it at that time since the workaround was so easy.

At this point Drobo was working fine.

Next I tried to install the app myDrobo but after one minute I got the message “This application failed to install. Please try again”. So I tried another app DroboAccess but same thing “This application failed to install. Please try again”. I tried a couple others to like Java8, Apache… but it was always the same failed message.

At this point I thought that the Drobo maybe somehow can’t access the internet. So I connected it directly to my router (Fritz!Box 6890 LTE) and it shows up in the Network fine. The SmartTV is connected the same way and has internet access and no problems.

I did „erase & factory reset“ today and tried everything again but I still can’t install any app on my Drobo.

  • my Mac and every thing in the network has internet connection
  • Drobo5N2 shows up in my network and is directly connected with my router (I use a Fritz!Box 6890 LTE)
  • Firmware (4.1.4) and Dashboard (3.4.2) are on the latest version
  • I’m and the Drobo are registered
  • I’m logged in as admin and haven’t changed the password after setting the Drobo up

Has anyone any idea what the problem might be and how to fix it?

Thanks for your support and best regards