Drobo

Unable to download Drobo Dashboard 3.0

For a couple of days now I have been unable to download Drobo Dashboard 3.0. My Drobo Dashboard (2.8.3) won’t download it so I have been trying to download it directly from the Drobo website support page.

It download a bit then the download process grinds to a halt.

Strange. Can you download other files from Drobo?

hi i downloaded it earlier today and it seemed to download ok for me.
(maybe the website was quite busy when you tried and if you can try again it might work for you now?)

I have now tried downloading Drobo 5D mini firmware 3.5.2 but that will not download either.

I’ve tried downloading Drobo Dashboard 3.0.0 with FireFox and Safari. I’ve also tried downloading/installing directly with Drobo Dashboard. Simply does not happen.

What happens with the downloading is that it will do about two thirds or maybe three quarters at best and then fails. It starts out okay but slows down to an absolute crawl and then eventually fails.

I have no problem whatsoever downloading other things from other sites.

I have to say I am extremely fed up with this. I’ve never had a problem like this before actually in many years.

I live in the UK although I can’t see why that would make any difference. I don’t use a proxy server or any other unusual complication like that.

Tomorrow I am going to try downloading it with a different computer.

Well I have tried downloading Drobo Dashboard 3.0.0 on a different computer now and it does not work there either. It really is very annoying and I am pretty sure there is nothing wrong at my end.

I have submitted a ticket for the Drobo Support team. Fortunately I am still in the standard warranty period for my Drobo 5D.

hi im also in the uk but maybe theres something about the http connection hanging for you… can you try via ftp instead just in case that works?
http://www.drobospace.com/forums/showthread.php?tid=145684
(that user posted the direct link for the mac version but if you go up a folder once connected theres a windows folder too)

am not sure if there are any plugins or download virus scans possibly trying to take place in the browser you are using (or with some antivurus that somehow doenst seem to like the http link, but hopefully the ftp method can work for you?)

Today I downloaded Drobo Dashboard 3.0.1 from the website and it was absolutely fine. It downloaded in a couple of seconds.

Since my last post here I had been doing other things so it was only when I came back to this today that I tried it again and I was delighted to see it is working fine.

I don’t know where the problem was. i can’t believe it was at my end because I had no problem with internet connection or downloading other things.

Thank you to those who provided assistance in this thread.

hi am glad things were ok for you,
(and no worries were also fellow human beings helping each other out) :slight_smile: … well the other guy is a dragon :smiley:

Glad to see you got it to download eventually.