Drobo

Two partitions created, only one accessible

My drobo has recently started complaining that my storage pool was almost full, so I inserted a new 1,5 Tb drive (already had 2x1Tb drives and a 500Gb on)
Since then I have trouble accessing my data (more than three weeks now).
I’m using XP pro, so it has created two partitions, but only one is accessible, which is almost empty by the way.
The other one is indicated by drobo dashboard as almost full but I cannot gain access!
Even If I try to connect Drobo via USB to my computer, it still shows two partitions, but only one is accessible(always the one that is empty)
I also get messages like “Drobo cannot currently protect your data against hard drive fails” and “Droboshare mount failed”
How to I get access to my data?
Does the new partition have another IP?
Please help, 'cos all my data is there!

P.S.
XP pro 32bit, Drobo 1st gen with Droboshare (with default IP) and 1X1,5Tb, 2XTb and 1X500Gb green WD drives with Drobo Dashboard 1.7.3, Drobo firmware 1.3.7 and Droboshare firmware 1.1.2

hi, first rule is “be patient”…

dont do anything drastic… eg dont start pulling out drives or pulling plugs etc…
give dri support a ring and let them know and get them to reconfirm what action to take, and also wait for some people here in case they can suggest something…

i had problems when i went past the 2TB volume barrier after inserting more drives in my drobo… luckily i have a v1 drobo, mirrored onto a v2 drobo, so i was able to try a few things out such as quitting the dashboard software and starting it again, which luckily was able to continue where a previous lock took place, and it did the rest of my volume setups… but its best to wait it out, and also contact support by phone to raise a case.

btw when you say 500mb, do you mean a 0.5GB drive?
i didnt know they made sata ones so small :slight_smile: - still have my WD eide drive from years ago and that was 800MB :)[hr]
(also, i wouldnt do any “changes” or drive swaps or extra additions etc unless the machine is direct on my computer eg not via droboshare etc, but maybe thats just me)

First things first, thanks for your time to reply.
Second, yes you are right I meant 500Gb… the O.5Gb would be a relic of the 90’s and would cost a fortune, if still operational!!!
the thing is that drobo has started behaving rather erratically lately, by restarting and disconnecting all the time, showing that hard drives are faulty randomly and never stop to blink yellow-green.
I have contacted Drobo support and it seems that there’s no solution to my problem. At least without loosing my data that is…
Must be my Drobo and not the drives. If I could only find some one round here, so I could insert the whole array of drives into his machine and check the data integrity, seems I’m the only “proud owner” in a 500Km radius! …
The bad thing is that I didn’t have the time to back up the data, 'cos every time I tried to, the drobo just reset itself during the process.
My main concern is the one partition that remains inaccessible.
Drobo has been blinking green-yellow for a month now and never in that period gave me access to that partition, only -ironically- to the almost empty one…
So the question remains, does anyone know what happens when the drobo creates two partitions? Does it get another I.P. address automatically?
Even if if I disconnect the droboshare and connect drobo via USB to my computer, I still have no access to that given partition.
Thanks for your help.

P.S. I was thinking of getting a drobo from ebay just to test the integrity of the drives.

What filesystem and volume size did you choose when initially setting up your Drobo+DroboShare?

If you set up 2 TB (XP compatible NTFS) volumes, adding the new drive took you beyond 2 TB of protected storage, which would then create an additional empty volume.

This volume would be at the same IP, but would have a different share name, so it’d be
\droboshare_ip_address\Drobo for the first volume
and
\droboshare_ip_address[i]something[/i] for the second volume - might be Drobo2 or something like that. It’ll be the volume name.

Also, if you had Drobo formatted to NTFS, you should be able to disconnect it from DroboShare and connect it directly to a computer to do more diagnostics and hopefully pull your data off.

thanks for the info,
hmm is it worth running a chkdsk (even just in read only /reporting mode? or is that a bit risky bhiga and guys?

Thanks for the replies.
Since I’m running Windows XP pro 32bit on NTFS, I was expecting that Drobo would create a new partition, when I added a new hard drive. And it did. It created two partitions of 2tb each.
But the old partition is inaccessible. Even without the droboshare. On the dashboard it says that Droboshare failed to mount the drive.
Without droboshare, via USB that is, I can access the new partition (which is empty) but the old one is inaccessible.I can see the old drive (O: in my case) but it states neither Total size nor Free space on “My computer”. On the other hand dashboard claims that the disk IS full.
I had been running DROBO for 3 years now, with no problems, and it all started when I added a new drive. The lights started blinking but never stopped since then.
Right now 3 out of four lights are red and one is blinking red! My drobo must be possessed or something!
Anyway i tried to recover the old partition with EASEUS data recovery wizard but after 30 hours of data processing drobo just reset it self again, before the program could recover a thing…

I’d go with getting another Drobo chassis, even if you have rent/borrow one.

The missing volume is worrying, but it could just be “stuck” in some process before it can mount/check the other volume.

Thanks,
to be honest that would be my next move…
For now the DROBO just seats there, switched off.