Drobo

Turn off afp drobo5n

We have a drobo5n that is getting dinged by our security folks regarding a netatalk exploit. The NAS is completely updated but still has the issue. How do I turn afp off (the reason for this issue)? There is no web interface setting to turn this off. Is there a way to ssh in to the device and turn afp off?

Thanks