Drobo

Trying to configure FUPPES

I am trying to get my PS3 to see files on my DROBO via Fuppes. I had downloaded it, could see it in the DROBO Apps, could access FUPPES web interface 1x, and that is it. PS3 sees FUPPES but said there was no content. So I deleted FUPPES through DROBO Apps and tried to re-download it on DroboApps page but it does not re-download anywhere. The DroboApps site does not let me download it again? I managed to vi the config file to add some other IPs and it saved. I am just not sure why I can’t access the Fuppes web interface again under port :49201. I went and re-downloaded a copy of Fuppes elsewhere but still no go. Can anyone point me in the right direction (Step by Step). I thought that Drobo was supposed to make things easy, so far I have not seen that. I realize that outside apps are not Drobos concern but they should make sure if they are promoting it on their web site that it is as aesy as Drobo is to configure.
Thanks
-Z

exact same issue NO IDEA what the deal is

try link now…I seem to see apps I can install in DroboApps Admin page where before I could not.

Still can’t seem to access my Drobo through my PS3. I can send files to it through the network from my mac no problem. The only other thing I need is a way to access Drobo/Droboshare through my network from my PS3. I can’t even access the Fuppes web page from the MAC. I did 1x and that was it. I have already loaded a bunch of stuff on Drobo and would rather not have to wipe everything off and reload all apps if at all possible. I can supply any info needed to help figure this out. Thanks in advance.
-Dave

With FUPPES - you will need to do some configuration via Shell. Are you familiar with how to do that?

Sort of, I opened a file in Terminal on MAC but did not change anything. I am good with step by step if you could help me out. I will send Xmas cookies that my girl friend baked, HA!
-Z

It appears that the fuppes download is corrupt.
I have logged this with Drobo support, but I’m not sure if they will do anything about it.
I suggest you do the same, to give them some encouragement…

Just had a pathetic response from Drobo tech support:

ME: Were you aware that the fuppes download off your website is corrupted?
It comes down as a 2.6mb file (see attached) even though it should be bigger, and then if you have a look at the contents it says there is a 3.4GB file inside it which fails to expand.
When the file is placed in the droboapps directory it does not expand to any files or a directory structure.
I have downloaded this on several computers all with the same result.
Please can you update the file.

DROBO SUPPORT: DroboApps are written by Drobo Users. DroboApps are not supported by Data Robotics. To get assistance with the bad download you need to contact the developer of Fuppes. You can go to http://www.drobospace.com/page/developers to talk with the developer of Fuppes.

ME: In that case YOU need to speak to YOUR webadmins, and stop linking directly to a corrupt file off YOUR website.
http://www.drobo.com/droboapps/downloads/index.php?id=14

What are Drobo thinking about… the correct reponse is “Oh, sorry, we’ll get someone to take a look at it. In the meantime here’s a link to a working version. Thanks you for being a customer and spending several hundred dollars on our product”.
Hey Drobo guys… show your customers some respect. We know this is built by others and you can’t be help responsible for it, but you should be willing to help your customers out a little bit and say thanks for people trying to help you out in return.

For those of you stuck in the same position as me, you can download the working files from:
http://www.drobospace.com/forums/showthread.php?tid=6
Extract the file to your DroboApps directory and reboot… give it a good few minutes before the website becomes available at http://DroboShare:49201/

I would have to agree with you on that one. So far I am not a happy drobo owner. I am happy that I can access it with my mac directly and via Drobo-share but so far NON of the apps I have tried to download and configure are doing SQAT! I realize that they do not support these apps but they are posting them on their site. THey should make sure that the app actually works or steps to properly configure app to work well. I purposely bought the Drobo just for the fact that I did not have to worry about configuring raid and all that but I am spending way to much time trying to get anything else to work with it. I was better off with my Ubuntu machine using Transmit to back up files.
If anyone out there has a step by step direction to getting these apps up and working Please post them. And Drobo Support, You have a great product but you have to make sure that the apps you list are up to the same quality and ease of use as your product.
I am going to spend more time after Xmas trying to get this to work, but I also have time still to send the whole thing back. Time will tell.

@adfrad, you were the first to report that it was corrupt. I’ll pass the information along to our web admin.

Which they are on Christmas vacation and will be back next week.

Again, Tech Support does not support droboapps. We have no experience with them, we do not use them.

DroboApps are community-created and community-supported, which means they were not created by Data Robotics and thus you’ll need to contact the developer for support and questions.

Data Robotics provides any and all DroboApps as a courtesy. DroboApps are not supported by Data Robotics. Data Robotics makes no representations regarding the applications or any information related thereto. Any questions, complaints, claims or comments regarding the applications must be directed to the relevant developer or software vendor. Use DroboApps at your own risk.

I reformatted Drobo as HFS+ and re-installed Fuppes. It shows up on my PS3 but I can’t see any files (Music). I was understanding that as long as I used Droboshare that I could format drobo like this. What am I doing wrong? I want to add more files but need to verify that the PS3 can access them. The Mac has no problem accessing files on Drobo.
Thanks for any help you can shoot me.
-Dave

OK, Now on my PS3 it shows Fuppes with a bunch of folders but nothing is in them…now what,?

If you haven’t seen this post yet, check it out.
This is how I got mine working on my PS3

http://www.drobospace.com/forums/showthread.php?tid=97

I have a post in the below link to enable m2ts files to stream to the PS3.

http://www.drobospace.com/forums/showthread.php?tid=859

First post on the below link explains how to set a friendly name for the FUPPES server.

http://www.drobospace.com/forums/showthread.php?tid=97&page=2