TM can't see DroboFS shares after upgrade to Mountain Lion

Hi Drobozers,

I see a lot of DroboFS + Time Machine topics but I have a specific problem I can’t find a solution for or get my head around. I hope someone can help me out.

I have a client with a household full of Macs, who have been using a DroboFS for Time Machine backups for over 2 years. All Macs have their own Time Machine share on the Drobo and this has always worked well.

After my client updated his Macbook Air to OSX 10.8, the Time Machine backup suddenly stopped working. I tried reconnecting the Time Machine share for this Macbook multiple times via Afp and SMB connections. I can see both these shares in the finder and I can copy files over to them, but the Time Machine preferences “select disk” window just doesn’t show me the network shares.

I know the Drobo is not running on the absolute latest firmware, so I can always try doing a full reboot of the network at my client, but maybe I’m just missing something. It may be more of an OSX or Time Machine problem then a DroboFS problem, but maybe someone knows how to fix or work around this.

Thanx in advance!

I’ll place bets there - go ahead and update to the latest DroboFS firmware. Apple has steadily made use of more recent versions of the AFP protocol for Time Machine, so it can break if your NAS isn’t up-to-date.

So to follow up on this problem. I updated the DroboFS firmware and Dashboard, but the problem still exists.

I’m beginning to wonder if I might have used some special terminal magic to get it all up and running back in the day, but I can’t seem to find this anymore. I updated another Mac to 10.8 and that one keeps backing up to the Drobo. But when I try to add a new Macbook Air with 10.8 to an existing Drobo TM backup share, this seems impossible.

Anyone who might have a clue on this? Thanx in advance!