Drobo

Time Machine replaces Drobo icon

Hi All.
Please help!
Time machine works like a charm, but replaced the wonderful Drobo5D Thunderbolt icon with the odd default Time Machine one.

Where can I find the default Drobo 5D Thunderbolt icon, or can anybody send me one?

Many thanks in advance.

hello, have a look here and maybe there is something that helps?
http://www.drobospace.com/forums/showthread.php?tid=103900

The following solution worked for me:

  1. create a new folder on your desktop (any name is fine)
  2. disable time machine (not necessary, but buys you time if you walk away from computer during net step)
  3. reboot your computer
  4. at bootup, drobo icon is not yet changed to time machine icon
  5. right click drobo, click get info
  6. right click on small drobo icon at top of get info panel and press Cmd+C to copy
  7. right click on created folder, click on small folder icon at top of get info panel and press Cmd+V to paste. you should now have drobo icon representing that folder
  8. restart time machine and run backup. this will turn your drobo icon to time machine icon
  9. copy icon from created folder back to drobo in same manner as above.
  10. the icon should now “stick”

You can delete the temporary folder, or better yet stick it somewhere in case you need to use it again later.

Hope this works for you as it has for me!

Brian

Worked for me as well, thanks for the nice tip.