Drobo

Time Machine, Drobo and Airport Extreme

can they all play together without crazy hacks?

I searched for “time machine” under all open forums and came up with this:

Sorry, but no results were returned using the query information you provided. Please redefine your search terms and try again.

So… I have and iMac and a Powerbook and both access my drobo which is hung off my airport extreme. I just upgraded the Powerbook to 10.5 from 10.4 and was hoping to set up my drobo as the destination drive for Time Machine. Seems like this is difficult. Time Machine doesn’t even see Drobo at this point.

Amy suggestions? I was sent this link and it is over my head.

http://www.macosxhints.com/article.php?story=20080420211034137&query=time%2Bmachine%2BNAS

Have you had a look at Drobo.com in the faq’s section. There’s info there about configuring Drobo with TM & APE.

Must say though that I attempted to use my Drobo with APE last night & found a surprising problem - I’d already filled the Drobo up with music & movie files via FW800 (from my iMac), and then connected the Drobo to Airport via USB2 in the hope that I could share the media files through my hose, but also use the built in access permissions of Airport. Once running Drobo shows up in Airport ok, however none of the existing files on the Drobo were visible !! Don’t know what went wrong, but have gone back to using Drobo Share (which I also have) - although this has poorer transfer speed & almost non-existent folder & file permissions.

Cheers,

how was it formatted?[hr]
well, I just checked the FAQ and apart from telling me it is possible, it doesn’t really help much. I can get Time Machine to see Drobo but when it tries to connect and sync it fails.

just spoke with Tech support, Drobo built a new utility for Time Machine called Time Tamer: http://www.drobo.com/droboapps/downloads/index.php?id=16

It looks great and setup great after having had to juggle my clients data to get it all on the Drobo, then realizing I had not set the drive up for TM, which would have been a problem anyway (read FAQs at link above).

Now, my only issue is I have had no luck setting up a way to auto mount the sparseimage at login. I tried adding it to my login items in System Prefs>accounts>login items, but I think because it is trying to mount drobo too it doesn’t get to mounting the sparse… also tried setting up a automator action which should be pretty basic using the Mac default “mount disk”, but no luck… hrrmmmm.

I experienced the same thing but with Time Capsule. The files you placed there while connected via Firewire 800 are still there, but Time Capsule (or AE) isn’t looking there. My TC created a directory automatically, /Shared. Under /Shared, it also created subdirectories, such as /Shared/<user_name>. The files that I created when my Drobo was connected via Firewire 800 are in /Users/… TC doesn’t look here. I haven’t tried it, but you can probably create a soft link or alias from the files created while connected to Firewire 800 to the /Shared/<user_name> directory and see if that works. You’ll need to create the alias with the Drobo connected via Firewire 800 (or USB) directly to your Mac. I haven’t tried it, since for now I’ve decided to not use TC and keep my Drobo connected via Firewire 800 (I have a lot of DVDs to rip, and connecting my Drobo to TC slows things down. I may reconsider in the future once I’ve finished doing the rips).

I just started with Drobo (and may not keep it) but I had the same problem with Drobo and TIme Capsule. The solution is to change the TIme Capsule File Sharing permissions to ‘Time Capsule’ password. If you use accounts (as I was previously) then the Time Capsule won’t show any data you copied over with the Drobo directly connected. Drobo support really should know this by now, disappointing.

i just connected my empty drobo to the airiport exteme. Then I turned on Time Machine and it’s backing up right now. Time Machine on snow leopard found the drobo drive no problem for me.

I too have set up Time Machine and Drobo using the sparse image procedure w/firewire 800 connection. I’m using Snow Leopard OS on a MacPro. Time Machine seems to be backing up just fine, but the inability to see the prior backups with Time Machine is disturbing to say the least. Strangely there are now two “disks” on the desktop, one labelled Time Machine (the Drobo) and the other labelled “TM-backup-of-”, the former contains the sparse bundle file and the latter contains the folder “Backups.backupdb” with all the incremental backups within. Have I missed a post that explains this and offers help in recovering files?

I have yet to find someone who describes how to recover prior states or prior files if needed. One poster suggested that there is a bug in the “software”, but I don’t know whether the finger is pointing at Apple or at Data Robotics to fix the problem. Surely one of their software engineers is listening, no?

Drobo at times acts like Pontius Pilate, with their disclaimers. If most people are purchasing a Drobo (like me) for backup purposes only you would think they would be more helpful than to offer “use at your own risk” statements. I bought the Drobo for backup and to simplify my life, not complicate it. I’d much sooner worry about the CONTENT of my backed up files and not the technical details of my computer and backup system.

Data Robotics could significantly enhance their sales if they could begin to get glowing, unqualified recommendations from their current owners. I’m spending far too much time on this, and lose sleep over my less than full confidence in the Drobo solution. Someone talk me down on this!!

Right mouse click (of command click) on the time machine icon in your dock and select Browse Other Time Machine Disks. Select the disk that’s called TM-backup-of… and you’re good to go

Thanks a bunch Syd for the tip. Now if only Time Machine would remember the “Other Time Machine Disk”, or allow one to set that one as the default. Ever hopeful.

Another way to access the backup is to just double-click on the sparse image in finder. It will take a few seconds to mount, then just navigate down by date and find the files you want. It’s not as elegant as the TM interface, but it’s actually a lot quicker.

I have used Drobo with Airport Extreme base Station for over a year but have had issues with sparseimage bundles recently. Drobo has 2 x 1TB drives and is not partitioned, formatted HFS+, GUID partition map.

I have seen various mentioned of using partitions for TM usage but if I limit size of sparseimage bundles, is this required, I have always been wary of partitions on drobo when the time comes to add more drives.

Anyone have a definitive answer re partitioning?

thanks in advance…