Drobo

Switched Out Router Now Dashboard Can't See My FS

I recently had to replace my old wireless router, a Time Capsule. I replaced the Time Capsule with an Airport Extreme base station (AEBS). Dashboard will not see my FS. I have uninstalled and reinstalled Dashboard. I have tried every solution I found on this forum as well as the Drobo Knowledge Base. No luck whatsoever. Here is the peculiar thing…when I connect the FS directly to my Macbook Pro, Dashboard sees the FS and proceeds to do its thing. When the FS is connected through the AEBS, I see a lot of network activity via the far-most-right light on the front panel of the FS, but no Dashboard connection. Additionally, when the FS is connected through the AEBS and I attempt to connect to my shares via Finder, Finder always locks up.

Obviously, it is not a firewall or antivirus issue as Dashboard works correctly when the FS is directly connected to my Macbook Pro.

What is preventing Dashboard my seeing my FS?

There has got to be a simple solution, I just haven’t found it yet.

Does the FS have a static ip address? If so is that address within the range of the network created by the ABS? To me this sounds like some kind of address issue since your seeing it on one network and not on the other(wired vs wireless)

No, the FS does not have a static IP address, using DHCP just like I’ve always been using DHCP.

Solved the problem. It was a simple solution. When I set up the AEBS, I forgot to go to Disks under manual setup and set the Workgroup to the correct Workgroup. I placed the correct name in the field and restarted both the FS and my Macbook Pro and voila, Dashboard found everything correctly.

Awesome thanks for sharing the solution.