SVN 1.9 Has any one got the default install working

Hey Guys,

I’ve been trying to get SVN installed and working but keep on getting
a segment fault error when trying to execute the svnadmin create …
command

After googling it looks like it’s either the LD_LIBRARY_PATH environment
vairable not being set or substandard memory management in Subversion.

Also… why is the LTS version (1.10* and 1.14*) of Subversion not being used?
Version 1.9* hasn’t been updated for years!

Thanks.