Drobo

Sudden poor write speed / still good read speed

Hello All and thanks in advance.

I’ve had a Drobo-S for 3 years and it’s been great.

I’ve suddenly got VERY poor write speeds (under 1mb/s) while the read speed remains excellent (80mb/s). It is connected via USB3. I have also tried eSata.

It is almost maxed with four 4gb drives and one 3gb drive. While on and connected, all five hard drive lights are green with no reported issues. While in standby, the 3gb light turns red.

I have two other Drobos connected to the same computer (Drobo Mini and Drobo 3rd Gen). I added the 3rd Gen and also recall a firmware update around the time of the slowdown (one month ago).

I thought the slow down was due to low disk space. I expected a speed boost after clearing 5-terrabytes but it is just as bad. The Drobo-S only has 6TB of 13TB available.

I’d welcome any advice.

Chris

hi chris,

usually a drobo can become slower when it fills up quite a bit (just like other devices too), though can you see any usage/free space values changing every 10 mins or so on dashboard currently? (it might still be reclaiming some free blocks for you, or optimising things depending on how many files you removed or how long ago you did that)

do you know if any other programs or processes are also possibly using/writing to the drobo (in addition to what you are doing yourself)? for example, maybe an antivirus scan or content search indexer is running too? (though that would seem to affect reads more than writes)

Thanks for the reply.

I have a number of widgets that let me keep an eye on all my drives, when they are accessed, and to what extent they are being pushed. The Drobo in question is not being used by other programs.

Moreover, when copying a file at a meager 0.8bm/s, my widget says the Drobo is working at full speed.

I’ve also just tried a disk speed test app. The other two Drobos are moving at 80mb/s or above. The Drobo-S doesn’t even register.

thanks for the info chris, (if you happen to have any more info about those widgets, they also sound interesting) :slight_smile:

if you have not seen any space reclamation taking place in dashboard, then it could also be a drive that is possibly going bad… for example, can i check if you click on any drive bays within dashboard, (or in the drive info dropdown menus depending on dashboard version), can you see any messages for the drive, such as “warning” or “healed”?