Drobo

STUCK: Your Drobo (FS) is in the Final Stage of Starting Up

Out of the blue, I’ve got the dreaded message: “Your Drobo is in the final stage of starting up. This will only take a few more seconds.”

Drobo FS shares appear and are accessible (read/write), Here are the symptoms:

Can connect using Dashboard but can’t do much - says it’s in the final stage of starting up. It’s been like this for weeks!

Can’t see capacity, can’t reboot via Drobo Dashboard, can’t manually update firmware, and “Drobo Settings” are greyed out.

All the LEDs are green on the side. Everything appears to be working.

My shares show up on all devices.

Tried to SSH into it, to shut down and uninstall apps/services, but the connection is refused.

Apps/services in the “DroboApps” share are: bash, droboadmin, dropbear, firefly, fuppes, lighttpd, nfs, openssh, protoftpd, pure-ftpd, sudo, and unfsd.

Not sure what to do now. I can’t get into the box or disable DroboApps because Dashboard doesn’t allow me to log in. I tried this from multiple different computers, with no luck.

Any help or suggestions would be appreciated.
Thanks.

I’m having the exact same issue after trying to install my very first Drobo App. Were you able to find any resolution?

Unfortunately, no. There are a couple of similar threads, but nothing exactly the same. I was going to call Drobo support, but I’m not sure how much help they’ll be, and they’ll likely want to charge for assisting in troubleshooting their faulty product.

I’ve had this happen and it’s probably a misbehaving app. Remove all the apps from the DroboApps volume and restart the system. Add them back one by one (starting with dropbear) and see which might be causing the problem.