Drobo

Starting minimized

Newer versions of Drobo Dashboard display the main window when started. Older versions started in the background.

Is there any way to get the old behaviour back?

I tried starting the application minimized, but that was worse still; I got a tab in my Windows XP start bar, and when I resumed the window, its vertical size was zero, and it couldn’t be expanded!

I’m now on 1.7.3 but that didn’t fix it. I re-installed 1.2.4 from the installation CD and it remains to be seen if I get the window during system startup.

1.2.4 (from the installation CD) caused Drobo Dashboard to start in the system tray without a window created on the desktop.

The manual that came with my Drobo showed the system tray icon with a tooltip showing current usage. Maybe if I could find an old enough version, I’d get that feature as well! :slight_smile:

Your best bet is to open a Support Ticket to submit this as a feature request.

Bizarrely, this problem went away. I’ve been upgrading regularly, and by the time I reached 1.3.7(sic) Drobo Dashboard was opening its window when started by the shortcut in the “All Users” startup folder. I recently upgraded to 1.7.3 and it was still opening its window during system startup.
So, I re-installed 1.2.4 from my original CD, and then the window didn’t appear during startup. Bliss. But out of service, so I decided to re-install 1.7.3 and open a support ticket. But this time, 1.7.3 did not open its window during startup.
I’ll be keeping an eye on this…