SSH question

Hi there,

I installed openssh on my Drobo 5N. It launches ok and I can ssh into the device. Hooray!

However, once I am logged in…I try to navigate around a bit and in the Shares directory…I can cd into the directory below that…but once I try to go another layer down I am getting:

-sh: cd: can't cd to [directory name]

all of my folders have the permissions:


I tried to chmod the permissions and got “Operation not permitted”…so I tried to sudo chmod and sudo isn’t found.

Any tips on how to fix this? Should I connect as root and THEN run chmod?


Did you ssh into the 5N as root or one of the Dashboard user??

I’m logging in as a Dashboard user

that’s explain…

Dashboard user has limited permission.

Try ssh into the 5N as root and you should be able to navigated to /mnt/DroboFS/Shares/xxxx inside there.

Give it a try… by the way …

SSH is a powerful tools… making changes to the 5N internals filesystem etc or config file… is “dangerous”. It may brick the 5N, so use with care.

If you are on firmware 3.3.0 you can sudo if you are logged in as the admin user.


Ignore this. Had a stupid question and found a stupid answer :slight_smile: