Spin Down-Gen3-WD Red Drives

My new Drobo Gen3 does not spin down. I can force it into standby or shutdown in Dashboard, but it does not spin down when I power my PC off at night. My older Gen2 Drobo would spin down after a few minutes. But it had Green Drives (2-1.5, 2-2.0)
My new Gen3 Drobo has 4-3TB WD Red Drives.

Sorry to ask the obvious question, but do you have ‘disk drive spindown’ selected in Dashboard - drobo options?

I have had it ‘unselect’ itself before when installing a new version of Dashboard.

If that doesn’t work, I would suggest checking the firmware of the drives you have installed. If they don’t all match, one could be keeping the others ‘awake’.