Drobo

{Solved} IP Address obtained, but no ports open so can't connect?

I ended up having to do a hard reset on my B800fs (bought 4/14) because it would not respond to drobo dashboard or the static IP I had assigned it.

After the hard pinhole reset it now obtains a DHCP which I am able to locate via the MAC address and my client table on the router

Dashboard on ~3 computers could still not locate it.

After performing a scan on that IP it is reporting that NO ports are open, likely why it rejects the Dashboard connection

I am also unable to direct connect to it VIA USB (even if I remove the ethernet cable and restart it)

Is this thing dead already?


Solved

mine is fixed. You need to crack open the case, use a 3.3v TTL USB breakout board.

Drobo only gives 2mb for the log file (cheap), Xferlog filled the file system causing it to not boot.

Clean it up, then it will boot. Change the configuration to clean up the logs every few days to not repeat the problem.


Seriously Drobo, this is just shit programming here.

Hi David

can you give us more advice how to do that ? . I Have a drobo-FS here with exactly the same problem.
Can you make a small “howto” - how to clean the log.

If this is the reason that xferlog will be the problem - then it´s really very poor and drobo should fix this also for older DROBOS like DROBO-FS etc…

Hope you can help and give us some advice.

Thank you and kind regards
Frank