Drobo

Solid red light in Bay 0 with plenty of space available (61%)

I have 5 active Drobos and have been using them for more than 10 years. I have had many instances where I had to replace failed hard drives and to upgrade to larger disks as prompted by the dashboard. I have dealt with many problems but this one is new to me:

I recently reformatted my Drobo Mini via the Dashboard and started copying data onto it. Once I got to into the 20% utilization range it turned drive bay 0 red. With copying finished it is only at 39% capacity but is continually asking me to upgrade a disk. I have had it in this configuration for years without issue.

Info

  • Drobo Mini
  • Firmware Version: 3.5.5
  • Mac OS 10.15
  • Dashboard version: 3.5.0
  • Connected via Thunderbolt
  • 4 identical 1TB drives installed with dual redundancy enabled
  • Total usable size: 1.75 TB
  • Total space used: 0.7 TB (39%)
  • Total space available: 1.07 TB (61%)
  • Drive bay 0 is showing Health as “Good” in Dashboard but has a solid red light. My understanding is that this light means replace with larger disk
  • Error in Dashboard says to upgrade bay 0 to a larger disk

Things I have tried:

  • I have restarted the Drobo without change
  • I have lowered redundancy to single disk and after rebuild all 4 bays are green. I then re-enabled dual redundancy and after rebuild bay 0 again had a solid red light
  • I tried a new 1TB disk in the same location, no difference

Thoughts?

Hi Nate,

I think the Drobo wants you to upgrade the bay 0 with much higher capacity because a solid red light indicates that the drive is at 95% capacity.

Hope this helps. :slight_smile:

No, as you can see in my post, it is at less than 40% capacity

After letting it sit like that for 6+ hours it eventually went into another rebuilding phase (all 4 lights flashing green and yellow), then when that completed everything is now green. I guess it just had to think it out for a while

Hi Nate,

Yes I saw the current capacity of the disk pack. I meant the drive capacity of drive bay 0 itself is at 95% full capacity therefore must be replaced with much higher capacity. We cannot actually see the capacity of a drive in a Drobo but according to the solid red light, this drive is currently at 95% full.

https://supportportal.drobo.com/retrieve/s3/knowledge/AA/AA-01770.html

Can you try to replace a 2TB drive in drive bay 0?

Regards,
Nerd

Good to know that. :slight_smile: