Drobo

So tired of this…

I am so tired of wasting time on Drobo and Droboshare.

My volume (drobo mounted via a droboshare) unexpectedly disappeared on my mac today. Investigation showed in the droboshare logs:

MOUNT HFS+ : s_id = [sda1]
scsi: unknown opcode 0xea
SCSI error : <2 0 0 0> return code = 0x70000
end_request: I/O error, dev sda, sector 4533105544
Buffer I/O error on device sda1, logical block 566638188
SCSI error : <2 0 0 0> return code = 0x70000
end_request: I/O error, dev sda, sector 4533105552
Buffer I/O error on device sda1, logical block 566638189
SCSI error : <2 0 0 0> return code = 0x70000
end_request: I/O error, dev sda, sector 4533105560
Buffer I/O error on device sda1, logical block 566638190
SCSI error : <2 0 0 0> return code = 0x70000
end_request: I/O error, dev sda, sector 4533105568
Buffer I/O error on device sda1, logical block 566638191
SCSI error : <2 0 0 0> return code = 0x70000
end_request: I/O error, dev sda, sector 4533105576
Buffer I/O error on device sda1, logical block 566638192
SCSI error : <2 0 0 0> return code = 0x70000
end_request: I/O error, dev sda, sector 4533105584
Buffer I/O error on device sda1, logical block 566638193
SCSI error : <2 0 0 0> return code = 0x70000
end_request: I/O error, dev sda, sector 4533105592
Buffer I/O error on device sda1, logical block 566638194
SCSI error : <2 0 0 0> return code = 0x70000
end_request: I/O error, dev sda, sector 4533105600
Buffer I/O error on device sda1, logical block 566638195
SCSI error : <2 0 0 0> return code = 0x70000
end_request: I/O error, dev sda, sector 4533105608
Buffer I/O error on device sda1, logical block 566638196
usb 1-1: USB disconnect, address 2
SCSI error : <2 0 0 0> return code = 0x70000
end_request: I/O error, dev sda, sector 4533105616
Buffer I/O error on device sda1, logical block 566638197
[…]

Buffer I/O error on device sda1, logical block 270838
scsi2 (0:0): rejecting I/O to dead device
Buffer I/O error on device sda1, logical block 270838
scsi2 (0:0): rejecting I/O to dead device
Buffer I/O error on device sda1, logical block 276472
scsi2 (0:0): rejecting I/O to dead device
Buffer I/O error on device sda1, logical block 276472
scsi2 (0:0): rejecting I/O to dead device
Buffer I/O error on device sda1, logical block 422806275
Buffer I/O error on device sda1, logical block 422806276
Buffer I/O error on device sda1, logical block 422806277
scsi2 (0:0): rejecting I/O to dead device
scsi2 (0:0): rejecting I/O to dead device
scsi2 (0:0): rejecting I/O to dead device

Drobo Dashboard doesn’t launch, console shows me crash logs for the ddserviced daemon, which crashes every 10 seconds or so. Reinstalling drobo dashboard doesn’t help.

All lights are green on the drobo.

I am so tired. I bought the Drobo so that I can save time, not so that I can run around and service it. I’ve been through two replacements already. I’ve seen complete data loss (entire volume has been hosed).

Will I lose data again?[hr]
I think it is unfair to potential buyers that these forums are closed. There is no way you can find out about what problems people are having before you purchase the Drobo.

To remedy this issue, I posted an extract of my Drobo stories as a review online: http://jan.rychter.com/enblog/2010/6/18/drobo-and-droboshare-a-review.html

I had horrible problems with DroboShare and dumped it. Hook the Drobo directly to your Mac Mini, it’s a great product if it’s not hooked to the boat anchor that is DroboShare…

Can you please open a support case.