Drobo

Snow Leopard problems?

I’m having trouble copying my iPhoto Library or iTunes. The iPhoto is 80GB, iTunes 130Gb. The finder copy keeps failing after a while with an Error Code -36

I’ve tried USB and FW800 and no difference. My Drobo also detached itself on one occasion, the drive disappeared but the lights on the drive looked normal.

Anyone else seeing this? I’m using retail Snow Leopard with an iMac and USB.

I am having a rather severe problem after upgrading to Snow Leopard. I have two Drobos connected to a DroboShare. After working just fine for a while, the Finder will tell me that I don’t have permission to perform some action, i.e. rename a file, create a new folder, etc. on the Drobo. Following this, the Finder locks up and will not relaunch. I have to hard-reboot the system.

I am running a MacPro 2.8GHz Quad Core in 32-Bit mode.

Yup … Weird things going on today (After I upgraded) … Also copying my iPhoto library … My Mac froze with 3 pictures left on the import … reboot took 15 minutes then froze 15 minutes later … rebooted again with the Drobo unplugged and things look better … I won’t blame the Drobo at this point … I just need to clone my drive before I investigate it

I upgraded the firmware just now to 1.3.4 and the problems appear to be gone. Looks like they fixed a lot more than they are saying in the new firmware, disappointing that marketing writes their release notes…

Billy[hr]
Yep
1.3.4 looks good, I just copied 80Gb which I couldnt get 4Gb into before and it works now. Copying another 130Gb now just to make sure but this looks a lot better than before. Speed looks better also.

I’m convinced, the 130Gb copy worked also. It was a firmware bug causing the Error Code 36. Move to 1.3.4…

Although not a Drobopro, I was having the same problem with my Drobo V2 and the error -36. And, yes, firmware 1.3.4 fixed it.