Sierra and dashboard problems


I have upgraded to Sierra and everything was fine until I updated the dashboard to 2.8.3 and now it cannot find the drive. I restarted the drive and cannot find it. I uninstalled and tried to reinstall but the reinstall locks up with ‘less than a minute remaining’.

Anyone else?

MacPro 2013 Sierra 10.12
Dashboard 2.8.3

Thank you!

EDIT: Installation did finish and restarted. Still not finding Drobo. Shares did mount.

YEs. Same problem here. It was working fine and mounting until I installed 2.83.

Everything is green on the front of the drobo.

Why, oh why, does this sort of issue happen so frequently! It seems every six months since I have Drobo’s over the years that upgrades just break things!

hi lisa, and rsheffield,
can you remember which version of dashboard you were using before when it was working?

maybe this page could help you in the meantime, to try installing the older version to find one that can work again for you?

I tried to keep up with the updates so it should’ve been the version prior. Not sure how to tell which one, tho. I will try to revert to previous version.

EDIT: I found the .dmg for 2.8.1 dated May 2016 still on my HD. I’m going to reinstall that one. Let you know the outcome.

ok fingers crossed for you lisa,
after installing, you might need to shutdown and reboot the computer too, but as it is a new installation, you might need to re-check or re-tweak the permissions again, for example as mentioned in step 8 here:

and here is another page that might help too?

It worked! Holding off on the update for now! Thanks!

ok cool, thanks for the update lisa, (status update that is) :slight_smile:

You don’t say if you checked this, but every time you upgrade the Dashboard on a Mac that has the firewall turned on you must re-authorize the discovery service or you will see this type of behavior.

Go to System Preferences->Security & Privacy->Firewall->Firewall Options (you may need to click the lock in the bottom left to enable this button).

In there, scroll down until you find DDService64d and make sure it’s set to “Allow incoming connections”.

If you have to change it, then you need to quit the Dashboard (including going to the menu bar and selecting Exit from the Drobo icon menu). After that, re-launch the Drobo Dashboard app and give it a minute or two to discover your Drobo again.

yes, it asks me if I want to allow incoming connections when I login. I restarted the app many times but did not specifically do it in that order. I have not re-installed 2.8.3 yet, still running on 2.8.1. I am having TimeMachine problems, too, but that is another post. :wink:

thank you!

thanks chr0m4t1c, thats always good to remember

(just also linking lisas related posts)

Hello! I did a hard reset on my drive and started over. I am now running 2.8.3 and all is well!

We can close this thread!

Thank you for your advice!

Lisa Rose

Hi Lisa, when you say ‘hard reset’ what exactly did you do? I am having the same issue with my Drobo’s volumes not being seen on the network. Thanks.


hi cory i believe it was the paperclip reset process mentioned here:

please feel free to create your own new thread if you wish and we can try and continue things there with you :slight_smile: