Drobo

Should Spin Down turn the DROBO off completely?

What does the SpinDown behavior look like with regard to the status lights during the spindown period?

The DROBO Elite is connected to an XP Host computer via Gigabit Ethernet and was set to spin down after 6 hours of idle time. Most access is via network shares created on the Host computer. Getting things setup, so there is not much activity. Every day it seems the DROBO is shut down (NO Lights on the front) and I have to Power Cycle it.

We had some Power Failures, (though soon the DROBO will be on UPS) but I noticed it happening even in the absence of any power issues.

I wonder if the DROBO is spinning down and never coming back to life? Or is it a faulty unit shutting down due to heat or other issue?

I just updated to the 1.02 firmware, which seems to have some changes in the way spin down and recovery are handled, but was still curious as to actual behavior during spindown.

Thanks in advance…

Spin down will not cause the drobo to shut off. The drobo only goes into standby mode when it senses NO connection to your host computer. Standby mode, all drive lights go off and the power light turns amber.

Is it going into standby mode?

It does look like it is going into Standby Mode. I didn’t notice the Power Light, but all drive lights are out. I wonder if this is related to the previous issue on Limited or No Connection warnings…

Sorry, didn’t realize it was the same person posting 2 different threads.

Yep, the elite is not seeing the connection to your nic card and going into standby mode.

First step, is assign static ip addresses. If that doesn’t work, different ethernet cables, different nics. Or trying port 2 on the elite.

Yes, Sorry, I thought it would be better to make 2 threads in case some others might have had one problem but not the other. I tried resetting the IP on the DROBO. The instructions to leave the PC in DHCP mode led me to believe that the DROBO had an internal DHCP server…but no matter what reserved IP I used, the PC would NOT acquire an address. When I reset to DEFAULT, the only reason I got ANY connectivity was because the AUTOCONFIG IP that the connection fell back to was in the same address space as the DROBO default. I see you are recommending a static IP on the Host side… This is what I would have done if the instructions hadn’t strongly indicated that the HOST should be set to DHCP :slight_smile:

Oddly, though as I originally posted in the other thread, despite the apparent lack of connectivity, all shares are accessible…at least until the DROBO decides to time out. Will try the static IP on the Host side…

Machines on the same physical network, all assigned autoconfig addresess will be able to talk to each other. Of course they won’t be able to access anything outside. It’s designed to allow peer-to-peer connectivity in a DHCP-less environment, for example, doing a crossover connection between two machines to transfer files, etc.

Well there are 2 NICs in the machine, one for connection to the Network and one specifically for DROBO connection. I was confused that the instructions specified leaving the HOST to obtain a DHCP address, when the DROBO clearly is not a DHCP server. I guess it was meant to force the autoconfig to connect with the Default DROBO IP??

In any case, I have configured a Static IP on the Host’s DROBO NIC and assigne an IP accordingly on the DROBO side. Connection is fine now…except I cannot seem to mount ANY of my volumes. The spinning icon just spins away on the check box…I will give it some more time, but I hope that the change of IP address doesn’t mean my old volumes are not mountable…

Are they not showing up under my computer?

They are not under My Computer and there is no detail in the Drobo_Dashboard for space used. The MOUNT checkbox is blank. (In the past they were checked when the volume was mounted).

Reboot your server and Elite. Then try to remount from the dashboard.

Did all that… no change. Any attempt to remount from Dashboard results in constant spinning icon and no mounting. Finally reverted back to the Default IP and DHCP (fallback to Autoconfig) on the Host and everything mounted fine.

I turned off the Limited Connectivity notification, set the server to NEVER go standby and we’ll see how it goes.

Just for my information, why does the manual and knowledgebase insist on:

When most folks including you suggest using Static IP’s??

You can use DHCP. But if you are having issues with that, the next step is to assign a static IP address.

I usually see better connectivity with static IP.

Also static IPs don’t result in the delay of trying to find a DHCP server before an autoconfig address is assigned.