Should I worry disc replacement

I have a Drobo Pro connected to a mbp via FW800.

It was equipped with 8 x 2TB drives, dual redundancy and was giving nearly full warnings ( approx 9TB data)

I replaced drive1 with a 4TB red drive, it changed to a red light and told me to insert another larger drive.

I replace drive2 with another 4TB red.

Nothing happened until I selected single redundancy and the drobo started flashing green/yellow

One week later the lights are still flashing, should I WORRY?
or just leave alone and wait until it is happy.

How do I know it has not crashed?

Give it a few more days. The rebuilding time (flashing green/yellow) corresponds to the amount of data you have on your Drobo unit.

Ideally, you should still be able to access your data, also the Drobo Dashboard should display how long it takes for the rebuilding to complete.

You could shutdown your Mac if not in used. It will not interrupt the rebuilding process.

t in fact took 12 days for the yellow/green flashing lights to stop and all green result.

I then safely turned the drobo off and let it re-boot fully.
I upgraded the Drobo Desktop also to 2.6.3 as I’m on Yosemite and thouht this could be a problem.

I tried to add some media to my Drobo Disk (which had approx 1TB free with double redundancy before my “upgrade”) ( 2x 4TB red drives added and single drive redundancy)

But I was getting insufficient disk space errors from the finder which thinks I have only got 439Mb free.

I made a new 16TB volume using the drobo desktop to create and format which I called Drobo.

I copied across some folders from Drobo 1 to Drobo 2 as you can seen in my image there are still only 439.4 Mb free on 1 and 17.5 TB on Drobo 2. All of the files on Drobo 2 came from Drobo 1.

Lots of disk space but finder only show 439 Mb[hr]
Drobo customer non-service reply:

“I’m sadly not able to help you any further here. Your DroboPro is simply to old and certain issues you may see in combination with new operations systems are not addressed anymore with these old units.
I recommend to upgrade your Drobo in order to get help (the upgrade possibly resolve the issue directly).”


My first 16TB volume, always boots from standby with only 439Mb free with Yosemite 10.10.1, opening dashboard and doing a “restart” forces Finder to show the real 6.9TB
However my second 16TB folder always shows 17.5TB free !

Solution? none, Drobo Support “don’t care”

Any suggestions for non drobo backup/archive device?

I am still having the problem with free memory being shown as 439.4 Mb from Yosemite finder for my FW800 connected DroboPro (1.2.2) (very very occasionally it shows the correct value but there does not seem to be a logic in it.)
MBP (early2011) 10.10.1
I am now running just one 16TB volume
Drobo Dashboard (2.6.3) shows 9.81TB used with 6.18TB free ( from 20TB 4+4+4+2+2+2+2+2 single redundancy=3.94TB)
“About this mac”>Storage shows 6.8TB free of 17.59TB (with data type other=10.79TB)
Disk Utilty shows Drobo as 17.59TB with 6.8TB available.

How can I get finder to show a more “correct” value, as I cannot save any files (>439Mb) to it.
I have tried saving a small file at route level and also preventing spotlight from indexing it, both make no difference.