Drobo

Setting up Mac Pro ethernet w/ B800i

Hello,

For the last year or so, I’ve been intermittently trying to get everything worked out so that I can get the best transfer speed between my mac pro (which has 2 ethernet ports) and my B800i.

I was VERY briefly able to get transfer speeds of 110+ MB/sec (essentially by trial and error w/ my settings, though such transfer speeds were gallingly brief, and would disappear with no apparent rhyme or reason), but I’ve largely only been able to get 11 MB/sec for a number of months, and this was only when the B800i was connected via gigabit to my router or gigabit switch.

When I disconnect the connection between my B800i and the switch or router (i.e., the only connection is a direct one between my MP’s 2nd ethernet port and the Drobo), my MP doesn’t find the Drobo.

I’ve tried pretty much every option I could envision on both the Drobo settings and the MP’s network prefernces settings. When I called Drobo about it, they were (shockingly) largely unhelpful.

Can anyone walk me through how I need to configure this?

Thanks in advance.

hi, can i check if you had tried putting the drobo on the mac’s first ethernet port, and/or also without the switch using the other port, just as a test?

i was wondering how much data and free space you have on your drobo (as it is it really full, then that can cause slowdowns too)

btw have you also tried another network cable just in case it is a cabling issue?

A thousand thanks for the response (seriously). Feeling that others are actually hearing your problems is incredibly gratifying. On the issue at hand:

  1. not a matter of the cable – have tried multiple.

  2. not a matter of space, I have more than 10 TB free on a Drobo w/ 30 TB total (excluding redundancy)

  3. I’ve tried both ports

:frowning:

Thanks again for your assistance., though. I’d be eternally grateful if you or others can solve the problem.[hr][hr][hr]
To give a bit more color, my network is incredibly simple. I have a pre-set IP address for my MP. Beyond that, I have no presets that could affect the network or the B800i

thanks for more info dsprui,
while i cant guarantee a 100% fix, a few thoughts come to mind…

  1. do you have another computer that you coudl try it on, just in case the problem is with that particular mac in some way?

  2. if you have a look in dashboard (possibly selecting some drive slot/tabs) can you see any additional information such as warning messages, or healed? (if so, it could be a drive having some problems which has been slowing things down?)

  3. how are you conducting your bandwidth test? are you reading a large file from the drobo, and or copying a large single file to the drobo, with several tests to make sure of the average, or has this always been a test with a folder containing thousands of tiny files which do have overheads for example?

  4. is there any info in the mac system logs, that you could look through in case the mac and drobo are trying to communicate using different settings? (im not too sure but maybe to check if you are using jumbo frames or i think the mtu values, ,half vs full duplex or similar)

some threads that might help can be found by searching for Jumbo on the forums, such as these:
http://www.drobospace.com/forums/showthread.php?tid=145185&highlight=jumbo
&
http://www.drobospace.com/forums/showthread.php?tid=145394&highlight=jumbo

maybe these can shed some more light for you :slight_smile:

I don’t want you to think that I’m being dismissive of your queries. For 99% of the people out there, I understand why you’re asking, but, like I said, I’m no novice in the world of Drobo, and, at the home networking level (setting up what are very basic networks for the sophisticated, w/ dedicated IP’s, router’s used as WAP’s, separate wireless networks, etc), I’m ok.

My main issue is just getting my mac pro to reliably act as a conduit for DHCP to my Drobo through the 2nd ethernet port. It’s as simples as that.

It really comes down to:

For port #2, do I tell the MP to configure ipv4 using DHCP?

Or DHCP w/ a manual address? In which case what address would work for a home network in which my MP’s IP address (on the first ethernet port) is x.x.x.x

Or use BootP?

Or configure manually?

And how do I set up subnet mask, ‘router’ (I put it in quotes, because I think that, in this case, the ‘router’ would be the mac pro, as the B800i would likely be getting its IP address assigned by the MP???), the DNS server, etc?

And yes – in case you’re wondering, I’ve tried most every permutation (including having the ‘router’ as my ACTUAL router address, as well as manual addresses, turing everything off, etc).

Let’s just say I didn’t post here until it was essentially my last resort, as Drobo was pretty much terrible wrt support.

thats ok dsprui, it looks like you have have more units than me :slight_smile:

i think it is probably still worth trying to see how the drobo performs on that windows 7 machine if you can, for 4) above just because if it ends up being very quick there, (in a sustained fashion), then it would help to narrow down the problem…

another thing that i was wondering about, was when you said that you have pre-set IP address for your Mac MP - what happens if it is not pre-set and instead obtains its ip through dhcp from whatever device is above that? (could it possible make a difference?)

for 3) above, just to check that when you said you tried both ports, was that also including a test of just having the drobo on the first port (with nothing on the 2nd?)

  1. can i check which ethernet port are you using on the actual drobo? (as far as i know the ethernet port is a proper port but the usb is just for management - though there is some info here which might be useful)
    http://drobo.wpengine.netdna-cdn.com/downloads/media/pdf/B800i_GSG_Rev02_US.pdf
    (including pages 19 and 20)

  2. another option (if you have not actually tried yet) could be to open 1time paid help request to support (if not currently in warranty) with diagnostics logs in case there is some important info there which could help?