Drobo

Safe Standby when connected to Time Capsule.

When the Drobo is connected to the USB port of a Time Capsule or Airport Extreme the Drobo does not show up in Drobo Dashboard but is still usable.

Under this configuration how do you put the Drobo into safe standby mode?

Thank you

Have U tried to unplugging the USB cable? Cuz once the drobo & Pro detected the host connection is no longer available, they will go to sleep. Well, at least for 2 of our non-Apple devices such as the Cisco/Linksys WRT610N & D-Link 685.

Either that or power down the Time Capsule (which unfortunately means pulling the plug !!).

I have not tried any solution yet I wanted to know what worked before I removed the Droboshare and just connected the Drobo straight to the TC.

Launch ‘airport utility’ on your Mac. Select the Time Capsule -> Manual Setup and then select ‘disks’. And disconnect all users. This will dismount the Drobo from the TC. Then you can pull out the USB cord or power it down safely. If you skip this step you risk having something write to the drobo and trash your disk drive.

It’s mindboggling that the Drobo does not have a ‘safe standby’ button, but I presume it’s a case of elegance over function. (And DR really seems to want to push the DroboShare and dismiss the fact that people use APE & TC.)