Drobo

Restore Fresh Mac from Drobo 5N Time Machine Backup--how to mount

#1

Hi – I’m looking for the magic string to put in for the “afp://” when I’m trying to restore off a drobo 5N hosted time machine backup onto a fresh mac. When you are “restoring” the Mac does give you a change to enter a string to get at a network share, but no guidance nor UI.

I can see other time capsules in the “restore from a backup” screen during mac setup. And on the bottom left you can click “other servers” and it asks you for an “afp://” string. I can’t for the life of me figure it out. I’ve tried afp://admin:%21apple11@10.0.1.2/DaleWorkMacTimeMachine/ because my pw is !apple11 and I get basically no feedback.

I also tried to simulate mounting this on another mac but can’t figure out the syntax there either. I’ve tried

sudo mount -t afp afp://adddmin:%21apple11@10.0.1.2/DaleWorkMacTimeMachine/ /Volumes/T2

mount_afp: AFPMountURL returned error -5023, errno is -5023

And I get cryptic errors like the above.

Any help deeply appreciated. If I can’t restore off the Drobo it makes me question what the value of it is sadly…

note – I did find https://supportportal.drobo.com/retrieve/s3/knowledge/AA/AA-01431.html and tried things like that but without luck at all. It seems to be for a mac os version long ago so I wonder if that is the issue with those instructions? I’m trying to do this on a mojave situation.