Drobo

Replaced drive and lost ability to connect

I have the 2nd generation Drobo. It was working perfectly until this week when I replaced a drive to add capacity. Here’s my tale …

  1. Removed old drive and added new, larger drive. Rebuild began. Left the computer and Drobo overnight.

  2. The next day I went to access the Drobo but it didn’t appear on my computer. (Mac Pro running Mac OSX 10.6.4) That’s when I noticed it was in a reboot loop.

  3. Visited Data Robotics site and tried everything suggested but to no avail. Tried the reboot knowledge base instructions, etc.

  4. In Disk Utility the Drobo can be seen but cannot be repaired as it keeps disconnecting before the process completes. Disk Utility gives a warning message telling me to backup as many files as I can, reformat the disk and restore from back-up files. Other note in DU: ‘invalid sibling link’

  5. Running Disk Warrior now but the constant restart appears to be causing speed reduction by ‘disk malfunction’ – now up to 19.

Other notes…

• Tried three different Firewire 800 cables.

• Tried three different Firewire 800 ports on computer.

• Unplugged Firewire several times, along with power as suggested in knowledge base articles.

• Unplugged power cable (also reseated cable in brick) as per knowledge base articles.

Starting to get very nervous about the data and whether I’ll be able to retrieve. Does anyone have any suggestions, other than starting a trouble ticket (something I’ve already done)?

Thanks in advance to any all suggestions.[hr]
Disk Warrior just finished and said it cannot replace the directory because of a drive malfunction.

Drobo Dashboard says too many drives were removed, my data is protected and a drive, not the new one, is bad and must be replaced. The Drobo has a flashing red light next to the drive it says is bad.

Now what do I do?

Perusing this forum I found a post suggesting the drive I used causes a boot loop. How nice.

So, can anyone tell me, if I out the original drive I removed back into the Drobo, will my data be gone for good? At this point it’s looking like I’m screwed with what I have …

I’ve been in contact with an agent named Doug at Data Robotics. Haven’t communicated much with the company before but must say that I’m impressed.

Putting the original drive that you pulled out(assuming it wasn’t faulty in anyway) back into the Drobo should be not a problem. I could only see a problem if you had added tons of data to the unit, after you had upgraded the 1st HD for a bigger HD.
Your data is stored acrossed all the disks, and even when one fails, it is protected.

*But you didn’t add tons of data after you swapped out the HD in the Drobo, because it never came back up properly for you.

*What type of drive is possibly causing the reboot loop?

yoyoma:

The drive is a WD 1.5 TB ( WD15EARS ). Customer support said the drive type should pose no problems.

Issues not yet resolved.

You do not want to put the original drive back into the Drobo.

You will want to continue working with Doug for a resolution.

Tried that path for the past month. Gave up hope.

I have similar problems.

I had four 2TB WD20EARS-00S8B1 drives in my Drobo (2nd gen) splitted into three 2TB volumes and connected to Windows 7 (32bit) PC via USB (tried FW800 as well). I bought and installed these drives after update to firmware 1.3.6 in May this year. Now I have latest firmware 1.3.7, updated in August. And, of course, I’m always using latest Dashboard version.

My data (mostly large video files) growed up more and more (till free space was only 3% of total amount), and last three-four months I experienced speed and access performance problems with my device.

Then (one week ago) I replaced one of WD’s in my Drobo with Samsung EcoGreen F4 2TB drive I bought in these days. Because of speed problems I described above, I just wanted to change disk pack technically from WD to another brand - gradually one by one (in such a period of time - weeks, months - as needed be). So, relayouting started.

During this process, I started to copy (and delete) some amount of data from Drobo to that “old” one WD EARS I’m used before in drobo - now installed as separate drive in my PC - to free up space in drobo (currently I have approx 13% free space in the unit).

But now I stucked in similar but no equal loop (more - freeze) as mentioned above by thread author - in the middle of relayouting my Drobo just disappears from Drobo Dashboard (in the case of trying access drobo volumes, they are freezing up whole computer till drobo is disconnected) and after some amount of time (hours) all drives in drobo are spinning down, like it is described in this Drobo Support article. Then I need to power down drobo device (just reconnecting does not help), reconnect it, and it appears again, starting relayouting as well.

So I decided to backup all my data from drobo to another place.
After one such disappearing event I’ve removed (to avoid from disappearing in the “near future” caused by relayout process) Samsung drive from drobo while it was connected to PC and still powered on, - and wonder occur - Drobo appeared again and Dashboard just warned to install “one more drive”. I ignored it and started to copy my data. But the pain is the same - when I’m starting to copy, drobo volumes freezes and it disappears from Dashboard again!

As I said I tried several ways to connect my drobo - using FW800, USB. I did everything I could imagine (I’m quite advanced PC user with experience more than 10 years), as well as other advices I could find in Data Robotics support pages. Nothing changes. Drobo freezes/disappears somewhere in the middle of relayouting and/or when I’m trying to copy some data and/or after some amount (hours) of just idle time. It happens in any case - with or without 4th newly bought Samsung HDD placed in Drobo. (I’ve checked this HDD separate from Drobo - it is ok.)

I have no hope to get back my Drobo to act like normal without reformating, but what I should to do to get my data back from this untrusted device?
The data is still there, I can access them (in a limited amount of time, as described above)!

I hope you’re able to resolve the issues & maintain all data. Please update as things progress.

To GMH

Please open a support ticket.

I’ve tried, but it seems your support site now is experiencing some problems…

I have opened support ticket yesterday, but now when I try to log in to my Data Robotics Support profile, there is message that my profile is disabled. Why?

[u]Update:[/u]
it seems that now as login name I need to use my email address - instead of username.
Yesterday I used only username, today username is not accepted anymore.
Weirdly things.

When Technical Support contacts you, please have them check your Username.