Red Alert: Critically Low Capacity

I own two First Generation Drobos connected to a DroboShare.
After a power outage 1 Drobo is fine. I can read & write data to it.
The other gives a Red Alert: Critically Low Capacity Error.
This Drobo contains four 500GB HDDs AND was only half full before outage.
Top Bay light is Solid Red. All other Bay lights are solid Green.
Also I am unable access this Drobo’s Data via any PC or Mac.
The Drobo Dashboard sees it and says Data is protected.
Dashboard says to Replace red bay Drive with a larger one.
So I replace the top bay drive with a 2TB WD Red Drive.
After several hour rebuild Solid Red light moves down to second Bay now.
Dashboard gives me the same Critically Low Capacity Error.
So I put another 2TB WD Red Drive in second solid Red light Bay.
To my amazement, after the rebuild Solid Red light just keeps moving down one Bay.WTH??
I guess the Disk Pack must be corrupt and my data is toast, Crap.

I tried booting the Drobo without any drives in it. The proper way.
Get the same error when I put drives back in. I’m stumped.

Anyone ever run into this situation?

What is your usage after replacing the 2nd 2 TB HD?
Red light on drive bay means you are low on available space.

If there are still green lights showing on the drive bays,

Even after adding the two 2TB drives I still get Critically Low Capacity Error.
Plus I get another Solid Red Light on the third bay down now.
Basically, it’s not adding the storage space from the new drives.
That’s why I said maybe the Disk Pack is corrupt.

I will disconnect it from the DroboShare and try your suggestion.
Connect it directly to a PC and see if I can recover any data.
I had not tried that yet. Thanks.

Thank you so much for the tip Kelvin.
I connected the Drobo directly to a Window 7 PC via USB.
Drobo mounted and I was able to access my Data.
After tranferring the important stuff and deleting some files…
I connected it back up to the Droboshare intending to Reset it.
Guess what? Now it’s seem to be working OK.
Maybe those files I deleted were corrupt? Who knows.
I was able to get my critical Data off it so I’m not worried now.
I’ll let it run for a day or so and see what happens.
Thanks again.

nice one kelvin :slight_smile:

if you have any more important data on your drobos eddie, might be good thing to make an extra backup to play safe.