Drobo

Reboot Loop - Drobo S

Hi All,

methinks I jinxed myself when talking about new products last night because I got home this morning (I work nights) and my drobo S was in a reboot loop.

I’ve smashed through troubleshooting as per these links:
http://support.datarobotics.com/app/answers/detail/a_id/102 which didn’t fix the issue, so I checked here:
http://support.datarobotics.com/app/answers/detail/a_id/161 which then took me here:
http://support.datarobotics.com/app/answers/detail/a_id/90/related/1

So far i’m getting no-where fast. Anyone else come across this? I’ve had a search through this forum and the google-groups and no dice. I can’t do a diagnostics log as the drobo isnt powering up long enough to be recognised by the drobo-dashboard. I have tested with esata and usb.

If anyone can shed some light I would be very, very appreciative.

(I’ve tried to do the support case thing but none of my standard user/pass are working, i’ve email sales@drobo to forward onto tech support. Will let you all know how it goes).

EDIT:
The lights are all green for HDD occupancy. I’m using 2TB Seagate drives (ST32000542AS)
HDD capacity lights are all blue (100%) but I was only ever at 70% capacity before this. Power and Data-transfer light are green before doing its rebooting thing.

Cheers

Ben

If your username/password does not work, usually means you do not have a support login created.

Thanks Jennifer.

Just received a reply from Steven P, will let you all know it pans out.

Cheers

Ben

UPDATE:
Drobo on its way back to the vendor for testing. All support from the vendor (nexus.com.au if anyone in AU wants a drobo) and from Drobo Support has been fantastic thus far. Will let you all know of the outcome/any changes.

Cheers

Ben

Todays Update:

Both Drobo Support and my Vendor (nexus.com.au) are pushing for a replacement unit, it appears the AU supplier (won’t say the name in case it goes bad) is holding out for some reason.

Anywho, I’ll keep the thread watchers in the loop.

Hi watchers, Drobo S is being RMA’d. No idea how long this will take as its in the hands of the AU supplier.

Fingers crossed I get it soon and it hasn’t borked my data/disc pack.

Hi All,

Received replacement unit today, it accepted disk-pack without issue (I’m currently ripping stuff off it as I hadn’t done a backup in a month).

Big thanks to John from Nexus.com.au (for all of you AU Drobo needs), Stephen P from Drobo, Patrick K from Drobo and Natalie (I think, sorry if I got that wrong) for all of their help.

Mods - feel free to close :slight_smile:

I’ve got the same problem. Drobo S was working fine until I needed to turn it off which I did from Dashboard.

Turned it on 5 mins later and it kept cycling, tried what was posted on the website and that didn’t work. I have a Drobo FS and the power supply is the same and it’s not that.

So have five drives with data on it and it looks like the unit itself is bad. BUT can’t get to the data until the Drobo unit is replaced / repaired. Guess I will have to buy another unit :frowning:

Moral of the story…Drobo is useless as a Storage Solution if the unit fails (as are any of these types of devices). I Can’t even use the drives in the Drobo FS as the disk structure is different.

So if you want a REAL solution then you need to keep TWO Drobos so you have a spare unit as well as spare drives.

To add insult to injury, The drobo FS had all yellow lights on the other day. Reboot didn’t solve it and then after removing all drives it told me two drives had failed! - This turns out not to be the case. Replaced one and reinserted the other (failed drive) and it rebuilt the data.

Not a good vibe to be honest, so maybe the way to go is three standard external disks where the data is copied using Chronosync.? Cheaper, more reliable as unit failure ensures data is still readable form the other drives.

Let’s see what happens

Stu

@stuartmorley:

What drives are you using? Sounds like perhaps one/more of them are experiencing extended timeouts - sometimes a sign of a drive going bad, but not “fully defective” yet.

You are correct, whatever manages the storage is usually the SPoF, unless you go JBOD or something a bit more sinister like Windows Home Server’s tombstone pointers (it’s a b***h to reconstruct without the pointer table, but it’s possible).

It does it without any drives in or with new drives. Just purchased a new unit (while other one gets replaced) and all is now well.

Stu

Glad to hear all is well with the new unit. Sounds like the old one’s going in for service/replacement! :slight_smile:

Mine just got stuck with the same problem. I bought it 19 february 2010. We may have a faulty serie… :frowning:


Shiva, from Switzerland