Drobo

Read and Write Error's on DroboPro, Snow Leopard, 6 WD Green 1TB HD's, Dash ON

Immediately after upgrading to Snow Leopard I cannot copy any of the data off the DroboPro without receiving an error cannot Read or Write to disk (error -36) - this happens both in 32 bit boot up and 64. It worked very well before the upgrade. Are there any known problems that would explain this with Snow Leopard - any suggestions? The data on the Drobo is important - like to use it.

Thanks for any help in advance.

What interface are you using? Was the Drobo connected while you upgraded to SL?

I’ve upgraded to SL, I can access my DroboPro from a Mini and MB using both USB and iSCSI.

I just booted in 32 bit mode on a Mac Pro, with Snow Leopard, and attempted to copy a file to another drive. On first pass the DroboPro works fine, but when you attempt to copy a file - it crashes. I have tried it with and without the Dashboard running, both with the same outcome. It clearly began with the full clean install of Snow Leopard.

arb_rx, the questions Switcher asked are very important, if the rest of us are going to be able to give you any advice at all. Please, everyone, update your signature line to provide the pertinent facts about your OS, the interface, what kind of drives you have installed, etc.

It is possible, but frankly a little improbable, that this was caused by a change to SL, unless something else changed at the same time. There are just too many of us who have upgraded to Snow Leopard without a problem (in my case on three machines), to blame the OS without more investigation.

Interface, wasn’t certain what Switcher was asking. I apologize. I am running 10.6 on a MacPro (2 x 3.0Ghz Dual Core Xeon Intel), 13G RAM, 300g Raptor (Boot), 2 1TB WD Raid 0 Drives (Content), and a 500G WD Boot Backup image drive, with a DroboPro with 6 1TB WD Green HD’s hooked up via FW800. I did have the DroboPro hooked up during the clean install of Snow Leopard.

After formatting the DroboPro and testing some content saving/copying I realized that while Drobo Dashboard was running (in 32 bit mode) it would have the problem, the error -36 when coping files from the DroboPro to my Mac or other drives. It does not have a problem copying to the DroboPro, only when copying from the DroboPro to another destination. After opening Dashboard the problem arose, after closing Dashboard it continued until I rebooted the MacPro without running Dashboard - this is what I just found out. I didn’t reboot after closing the dashboard in previous testing.

With a clean boot (both 32 and 64 bit) without running the Drobo Dashboard, it does not have the error on any read or write commands with the DroboPro so far. Still stumped on why your drive Suite B works fine and mine does not as it relates to the Drobo Dashboard. I did use the dashboard to format the DroboPro, it worked fine while hooked up FW800.

Any help would be greatly appreciated. Let me know if I can provide any further detail.