problem with Crashplan

I’m having trouble configuring my Drobo5N to work with crashplan. I tried using the link in the sticky

I changed the file to port 4200 as requested.

I downloaded putty, and put in Drobo5N into the Hostname
I changed the tunnel settings in ssh to 4200 in the source and Win8:4243 in the destination, then hit add.

I then hit open, and try to test with telnet command telnet Win8 4200 and it says the remote host is not available.

I cannot get the crashplan application to load on my computer afterwards. I have the service already running properly on the drobo, i think.

Any ideas?

The telnet test never worked for me while I was setting up Crashplan, but the client was able to connect to the backend normally anyway. Give it a try and see what happens. Just remember that you need to have puTTY open and logged in to the Drobo whenever you want to be able to use Crashplan.

When I tried, crashplan refused to load. It says it cannot connect to the backend server or service or something similar. Is that a common issue that I could get help with?

Try using the Drobo’s IP instead of “Drobo5n” and “localhost” instead of “Win8”.

Since I only have to set this up once (and then forget about it), it’s OK I use the IP address, even though I’m DHCP? That IP address won’t always work, and will change, but that shouldn’t matter since I only need to set everything up once, correct?

Right, but you can always change the puTTY config if you need to.

So it worked, kind of. I got it to load into my drobo crashplan, which is a great start. I think the issue was that I didn’t use the IP address originally, only the name. When I used the ip address, it asked me for firewall permissions and worked.

But after I got it loaded, the only settings I changed were signing in, and setting the max cpu setting.

When I then exited, changed the ui.profiles file, and then restarted, I got back into crashplan on my desktop, currently backing up to the internet (central). I tried to add a computer as a backup (Drobo5N), and i started, but the connection status is disconnected, retrying. It cannot connect and start.

the service is running properly on the drobo, according to the drobo dashboard.

Did I mess up some setting? I didn’t mess with the network settings inside the drobo, since i didn’t see anything about that in the guides.

Help, please? and thank you!!

I had a similar problem when the versions of Crashplan on my PC and Drobo didn’t match. Double-click the Crashplan logo in the upper-right-hand corner of the main program window, then type “version” in the resulting dialog. Reconnect to the Drobo’s Crashplan and do the same. Make sure both report the same version number.

Well there’s the problem:

3.6.3 - 1388556100363 (2014-01-01T06:01:40:363+0000)


3.5.3 - 1364274000353 (2013-03-26T05:00:00:353+0000)

my drobo is out of date, even though I just installed it from the drobo app list. That’s weird. Can I just drag and drop install like I did for the dropbear and other utilities? I’ll look around this site for a link

The one from Droboports should work:

And yes, it’s the same install procedure.

So I cannot reconnect to the crashplan service on the drobo.

I installed the file marked Feb 25 on a subpage from the link provided. Is that the correct file? The files marked Feb 18 are not tar.gz files, so they didn’t look right to me.

I am using the actual ip and localhost, so it should be working. Any ideas on what may be going wrong???

See if the service is running. Via SSH, navigate to the Crashplan app directory and type “ status” and hit enter.

Ok so it looks like the service is stopping and starting, both from checking the drobo and the status via ssh. It will run for a few seconds then stop.

Furthermore, an “update” icon is shown next to the crashplan application, meaning it is out of date? How do I check the version installed on the drobo? Do I just hit update from the drobo?

Did I download the wrong file from your link? Can anyone confirm if that Feb 25 version is the correct one?

The update button just means that it’s not detecting the built-in version installed, the Feb 25th version from Droboports should be correct. Have you rebooted the Drobo since install? I’ve found that frequently helps with app problems.

I found the problem- I didn’t do a fresh install of the drobo app. I was able to connect to the drobo (and confirm that I am now using the correct 3.6.3 application) by navigating, via ssh, to the droboApps folder and using the remove command
rm -rf on the entire crashplan folder
I then reinstalled the app with the drag and drop and a restart. Everything looks good from that end.
I then commented out the line in the

I cannot access crashplan on my own computer, now, even with a couple restarts. The service is running, I checked in the task manager, but the GUI cannot find the service.

I am at a loss, but I will try to restart a couple more times to see if that fixes it. It has in the past.

Does anything come to mind? I feel that I am close, and it’s frustrating that new problems keep popping up.

Thank you again[hr]
3 restarts later and I think I am in business. Seems like everything is working.

I have two parting questions:

  1. It seems it does not backup to the crashplan central and my drobo simultaneously. I need to choose one or the other (both are in the initial backup creation stage). Will I have to manually flip between them constantly, or will it automatically switch for me?
  2. I cannot find on my drobo (or on my computer, which is used as a backup location for a laptop) any of the backup files or evidence they exist. Where are they stored? I don’t remember choosing a path for my backup- how do I choose a path? The path may not matter for the drobo, but it does for my computer.

thank you again for all the help!

You can back up to any number of destinations, they should all appear simultaneously on the backup screen but the program will only back up to one destination at a time. Once the initial backup is done incrementals take much less time and all destinations will be updated within a short period of each other.

You can check the location of incoming backups from other machines by going to Settings -> General tab, then click the Configure button after “Inbound backup from other computers”. This shows the current location for incoming backups and allows you to change it if so desired. You should be able to do this both on your PC and the Drobo.