Drobo

Possibly dumb noob question on drive sizes...

This might sound like an idiot question, but can I use 4tb WD Red drives in a DroboPro? I’m running firmware version 1.2.3 (2.58.22137), and when I add the drives I get the error:

“The set of disks you have inserted are incompatible with the firmware running on your Drobo device. There may be an update that allows you to use these disks. Please make sure that your Drobo device is using the latest firmware.”

Would I need to downgrade to, say, 1.22? Am I missing something fundamental here? Or just being blind / stupid?

Any suggestions gratefully accepted!

the probem isn’t the disks

its what is on those disks

it is reading them as a disk pack from an incompatible drobo and trying to mount that file system

where did the disks come from?

you coud securely erase them then use them

Hi; all five disks came from a supplier brand new today.

However, I think it’s fixed. I tried a handful of old 500Gb drives I had floating around; they worked fine, everything went green and the unit then allowed me to set the IP for the iSCSI connection etc. Removed USB cable, all still working fine.

Tried a couple of old 3TB Seagate drives I had lying around, they worked fine.

Then, added 3 of the 5 drives in the remaining spaces and bingo - recognised, added, all working. Removed 500Gb drives, factory reset, added remaining pair of 4TB WD Reds and all is well. Currently writing data at around 50-60MB/s.

Inexplicable!

What operating system and Drobo Desktop are you using? It would be help to understand the stability of Firmware 1.2.3