Drobo

Popcorn Hours - Drobo FS Issues

Anyone have any luck connecting a popcorn hour to a Drobo FS? Weird stuff happening, just picked up a Drobo FS and setting it up at work my friends Popcorn Hour C200 could access it via IP fine. However, after bringing both units home it wouldn’t connect. You just get the no resources found hit return message. I’ve tried two different routers, a switch, going from static to DHCP but no luck. Also doesn’t connect with an older A model popcorn hour. I’m trying to connect to the standard no restriction “Public” folder on the Drobo.

Regarding networking I"m able to ping both popcorn hours so they are on the network but they keep failing at accessing the Drobo FS. Also network browse doesn’t show it. I have an Ubuntu laptop and noticed when I tried to access the Drobo with the standard “Connect to Server” dialog that a password authentication dialog popped up. That didn’t happen at work when I was setting it up.

Any ideas or tips on how to connect the Drobo FS to the popcorn hour units on a home network?