Plex: Application is stopped

Plex server app on my Drobo 5N runs for seconds to minutes before stopping.

This problem has happened since day one… litterly the fist day Plex was released for the Drobo. I have updated firmware and Plex multiple times over the last year, but this always happens. I assumed Plex was inheritly unstable, but others seem to make it work, since I am a lifetime Plex Pass Member I would love to see this working.

During the brief minutes the App is running, the media server does work. (though no cover art for albums

Attemps to fix:

  • Have uninstalled/reinstalled several times
  • Have command line removed Plex add (rm -rf DroboApps/Plex)
  • I have disabled/uninstalled all other Drobo Apps. All other Drobo apps I have tried run smoothly.
  • Port 32400 is being forwarded to the Drobo
  • I posted this on the Plex forums and no one had suggestions,…

Drobo 5N - 3.1.1 [8.35.45] (most up-to-date)
Plex Plugin - Web 2.1.12 - Server (most up-to-date)
Clients - Any… or no client. It stopped with or without usage

Logs: More can/will be provided upon request, nothing has jumped out at me so far
Truncated - Plex Media Server.log
Truncated - Plex Media Scanner.log

Can you tell us a bit more about your network setup? Also, have you tried renaming Green Day Uno without the extra characters and restarted?

Don’t forget that as a Plex Pass member, you have access to the latest versions of the Plex Server App available which is (publicly available right now, some versions aren’t and only for plex pass member early access) on the Plex website. The Dashboard only shows as latest. You would have to install it manually though. It’s possible the update may help.

Thanks for the suggestions

  • Drobo is directly connected to the only router. Nothing fancy, home setup.

-I deleted the Green Day Uno folder entirely, uninstalled (to clear potential taint), reinstalled with It started scanning the libs and crashed after about 5 minutes.

I did a clean install with Thanks for the tip I did not release there were betas available. But no luck. Same issues

Do you have any recent logs? The ones you posted, while good, have timestamps that are not entirely the same so you can’t compare what they were doing a specific time. Mostly looking at the end of the logs as close to when the issue occurs would be ideal.

Also, if you haven’t already, in Plex Media Server, go to the Settings. Click Show Advanced in General and Enable verbose logging.

Another suggestion would be to reinstall Plex but not to add any media just yet. Create a new Movie or Music folder and only add in a few titles to those folders and then when adding Movie or Music to Plex, point to those new folders (which only hold a few titles.) See if Plex can scan and add the content without quitting. This may help narrow down where the problem lies.