Drobo

Please take a quick peak at my UNFSD config

Hoping that someone sees something I missed. Looking to do a basic UNFSD setup. This is my first experience with a DroboApp

Here is my network config
name - drobofs
manually assign IP 192.168.1.48 (tired with dhcp as well)

Here is the only line in the exports file within the UNFSD directory
/mnt/drobofs/Shares 192.168.1.0/24(rw,all_squash,anonuid=0,anongid=0)

I’ve also tried
/mnt/drobofs/Shares 192.168.0.0/24(rw,no_root_squash)

and
/mnt/drobofs/Shares/public 192.168.1.0/24(rw,all_squash,anonuid=0,anongid=0)

and yet I can see the NFS I just don’t have “permission”

As always, thanks

Well I got a little further in the process - this is kinda working for me but im still not confident the permissions are correct

/mnt/DroboFS/Shares 192.168.1.0/24(rw,all_squash,anonuid=0,anongid=0)

This configuration means that you sharing the folder /mnt/DroboFS/Shares and all of its children to all machines with IP addresses starting with 192.168.1, that writing is allowed, and all file access will be done as the superuser (root).

It doesn’t get more open than that.

FYI: the reason why your previous attempts failed is because you did not respect the lowercase/uppercase in the path name. The filesystem on the Drobo care very much about that.